Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 481
  • Last Modified:

Filemaker Pro Advanced Updater

We run Filemaker Pro Advanced and there has been a recent update to version 10.0v2.  However when I attempt to run the update I get the following error:
"Error applying transforms.  Verify that the specified transform paths are valid"

Others are not having any issues.  We host FM software from a server and the FMProAdvanced version is a client.  Any other information you need from me please let me know.
0
voicetext
Asked:
voicetext
1 Solution
 
voicetextAuthor Commented:
I was able to solve this myself.  I installed Windows Install Clean Up utility.  Removed FM10.0 and reinstalled it then the updater.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now