• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 594
  • Last Modified:

SQL database full BE 12.5

When I try to edit a selection list ar job and save it I get an error:
native=0x451 source= Microsoft OLE DB Provider for SQL Server hr=0x80040e14 Could not allocate space for object 'DBO.BackupScriptEntries','cidx_BackupScriptEntries' in database BEDB because the 'Primary' filegroup is full. Create disk space by deleting unneeded files, dropping objects in the filegroup, adding additional file to the filegroup, or setting autogrowth on for existing files in the filegroup.
Help?
0
CCBIL
Asked:
CCBIL
1 Solution
 
AanvikCommented:
Look for the Files.. Looks like either disc is full or file restriction has reached.


0
 
honmapogCommented:
If your disk is not full, check the size of bedb_dat.mdf in the Program Files\Symantec\Backup Exec\Data directory.
Did you install Backup Exec in a full-blown SQL instance, or did you use SQL Express? If you're using SQL Express, the maximum size of the file is 2GB.

If the file is not near 2GB, check if you have quotas enabled on your system.

You may be able to grow the database with the ALTER DATABASE command.
Write down the size of your current bedb_dat.mdf file. Then add 20MB. Take that value as the new_size parameter in the following sequence of commands you run from the command line:

osql -E -S your_servername\BKUPEXEC
1> use bedb
2> ALTER DATABASE bedb MODIFY FILE (NAME=bedb_dat, SIZE=new_size)
3> go
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now