Solved

Cisco 878 basic setup example

Posted on 2009-05-11
5
3,216 Views
Last Modified: 2013-06-23
Hi,

I have got to setup a very basic VLAN network on a cisco 878 (isdn version) to do some testing with VLANs/static routes.

I have had a google all day but I have no Cisco experience (however I do have network experience). To save me time as this task is time critical, can someone create me a config file to do what I want? I have reset the unit to factory default, can someone create a config file for me which,

* Has 1 port (VLAN1) which connects to my router. This port needs to have multiple subinterfaces for each VLAN. Static IP address of 192.168.5.2 with a gateway of 192.168.5.1
* Has 1 port (VLAN2) which connects to a laptop. Has a interface address of 192.168.6.1/24 which the laptop can use as its default gateway in order to get internet via access the router
* Has 1 port (VLAN3) which connects to a workstation. Has a interface address of 192.168.7.1/24 which the laptop can use as its default gateway in order to get internet via access the router


If someone could create a working configuration I could copy/paste or upload then that would be a life saver! Thanks!
0
Comment
Question by:Fredde87
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 8

Expert Comment

by:Sniper98G
ID: 24359786
This will meet al the basic specs you referanced. If you need anything more please let me know.

Interface 0 will be 5.2, interface 1 will be 6.1 and interface 2 will be 7.1.

int vlan 1
ip address 192.168.5.2 255.255.255.0
no shut
int vlan 2
ip address 192.168.6.1 255.255.255.0
no shut
int vlan 3
ip address 192.168.7.1 255.255.25.0
no shut
ip route 0.0.0.0 0.0.0.0 192.168.5.1
int fa0
switchport access vlan 1
int fa1
switchport access vlan 2
int fa 2
switchport access vlan 3
0
 
LVL 8

Accepted Solution

by:
Sniper98G earned 500 total points
ID: 24359794
Sorry just saw a typo.
int vlan 1
ip address 192.168.5.2 255.255.255.0
no shut
int vlan 2
ip address 192.168.6.1 255.255.255.0
no shut
int vlan 3
ip address 192.168.7.1 255.255.255.0
no shut
ip route 0.0.0.0 0.0.0.0 192.168.5.1
int fa0
switchport access vlan 1
int fa1
switchport access vlan 2
int fa 2
switchport access vlan 3
0
 
LVL 1

Author Comment

by:Fredde87
ID: 24382186
Thank you very much! I will try this today or tomorrow and let you know.
0
 
LVL 1

Author Comment

by:Fredde87
ID: 24410023
Sorry, I still havent had time to test this, been a hectic week. Will do as soon as I can.
0
 
LVL 1

Author Closing Comment

by:Fredde87
ID: 31580240
Thank you very much. It seems to work the instructions you gave me. Never managed to get the actual problem sorted but your guide seems to have done the job though.

Thank you very much!
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
BGP prefix and routing 3 100
IP Jumping 6 70
Issues after a power outage 3 30
Programmable Firewall Router? 3 23
Hello , This is a short article on how would you go about enabling traceoptions on a Juniper router . Traceoptions are similar to Cisco debug commands but these traceoptions are implemented in Juniper networks router . The following demonstr…
There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

732 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question