Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

Help with Exchange on a Sonicwall TZ 170

Posted on 2009-05-11
5
Medium Priority
?
528 Views
Last Modified: 2012-05-06
I just installed a TZ170 to replace a linksys router. I can't get email now and need to know what settings I have to change for the firewall or services.
Anyone good with the TZ170?
All I did so far was enter in the Static IP information and the internet is working now.

This is a SBS2008 server.
sonicwall.doc
0
Comment
Question by:calitech
  • 3
  • 2
5 Comments
 
LVL 22

Expert Comment

by:Syed Mutahir Ali
ID: 24357494

You may need to open the following ports, depending on the services you want to make available: Port 25 TCP  SMTP (Outgoing Exchange e-mail) Port 80 TCP  HTTP Port 443 TCP  HTTPS (RWW, OWA, remote desktop or Terminal Server sessions) Port 987 TCP  External secure Companyweb access Port 1723 TCP  PPTP (VPN)

If port 80 is not open, then you must specify https:// for RWW connections; otherwise if port 80 is open you can use http:// and the session will be redirected automatically to port 443. If your router is configured to use UPnP, the Internet Address Management Wizard (IAMW) will open port 80.
http://technet.microsoft.com/en-us/sbs/cc817589.aspx
You can check your Sonic Wall settings ; usually they are found under LAN or NAT Settings or sometimes they have a seperate section called Open Ports / Port Forwarding
You can use either (Open Ports or Port forwarding) ; let me know if you are stuck further then this.
Hope this helps
http://www.ski-epic.com/2007_small_business_setup/ScreenShotsTz170_Enhanced_OS_Setup/p28_tz170w_dmz_allow_wan_to_communicate_with_dmz.gif
http://www.ski-epic.com/2007_small_business_setup/configure_tz170.html
 
0
 
LVL 22

Expert Comment

by:Syed Mutahir Ali
ID: 24357518
Just checked the file attached ;
If you have enabled https and http management for the sonic wall turned on (with default ports i.e. 443 and 80) then you would have to change these to something else so that SBS2008 can be contacted on 80 and 443 (OWA).
Hope this helps
0
 

Author Comment

by:calitech
ID: 24359909
Well I got most of it working. I can send and receive  through exchange, that was the big one.
I can't connect remotely now through RWW. I have added port 4125, 3389, 80, and 443. Am I missing something?
0
 
LVL 22

Accepted Solution

by:
Syed Mutahir Ali earned 2000 total points
ID: 24360073
http://www.canyouseeme.org/
Above website will check if the ports you have opened are accessible or not
Following is an Application {Free Download from Microsoft) It will check if a Port is opened or not
http://www.microsoft.com/downloadS/details.aspx?familyid=8355E537-1EA6-4569-AABB-F248F4BD91D0&displaylang=en
 If you have followed your router/firewall config properly and have done all you can, the last i can say is to Put your SBS server into DMZ and see if all the desired ports are working or not. I don't see why they won't as long as you have opened the correct ports.
Check with the website I have provided the link for and see if ports are visible, the tool from microsoft will tell you the ports are listening or not locally and the website will check through your router.
I hope this helps ; or post some screen shots in a word document or pdf .
0
 

Author Closing Comment

by:calitech
ID: 31580248
thanks great websites
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

As much as Microsoft wants to kill off PST file support, just as they tried to do with public folders, there are still times when it is useful or downright necessary to export Exchange mailboxes to PST files. Thankfully, it is still possible to e…
Steps to fix error: “Couldn’t mount the database that you specified. Specified database: HU-DB; Error code: An Active Manager operation fail”
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…

877 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question