Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

blackberry not recieving or sening email

Posted on 2009-05-11
6
Medium Priority
?
542 Views
Last Modified: 2012-05-06
BB devices not sending or receiving email from bb server 4.1 with Exchange 2007
everything was working Friday
upgraded two BB devices 8350-i with update and reassigned devices and it worked
only 5 users - 3 with 8350i (two which have the new update software) and two 7100i (also with new update software)
 
sprint recommends reassigning the device.  When trying to Assign Device from Blackberry Manager again I get an error:  An error occurred while assigning the device to the user.
the user is not yet known to the Blackberry Agent.  It can take several minutes for a newly added user to be fully initialized by the server before they can be provisioned. (16)
 
However all the users are listed in Blackberry manager as running and showing IT policy assigent.  I event sent an email to all the users from the blackberry manager and they got it in their outlook but not to the blackberry device.
 
It's as if the Blackberry server has lost its information on the users from the Exchange server or their bb device info in bb manager is corrupt.
 
any ideas?
I have a call into Sprint BB support and hope they may have some suggestions.
 
I have rebooted both the Exchange Server and the Blackberry Serve and there are no app errors in event viewer on the exchanage server.
0
Comment
Question by:zenworksb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 

Expert Comment

by:ideazinfinite
ID: 24357854
Definitely seems to be something wrong with the exchange settings on your blackberry... I would suggest you give them a check again.
0
 

Author Comment

by:zenworksb
ID: 24357897
what settings should I check everything was workng fine until today?
0
 
LVL 2

Accepted Solution

by:
bootreboot earned 2000 total points
ID: 24357899
can you get to a web page on the device?  Do you see the messages Queue'd up in the BES? have you tried pulling the batter on the device?

Have you deleted the user and their settings from the BES, readd them, assing a new password, and have the user run the enterprise activation from their phone?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 

Author Comment

by:zenworksb
ID: 24358322
When I updated the device with the new software I am forced to assign device and it works - evidently the process of updating the device software removes it.
So, If I delete the device, do I than purge the device from the Users pending list?
Also It asks if I want to remove the blackaberry information for the selected user from the mail server - do I want to do this?
 
0
 
LVL 2

Expert Comment

by:bootreboot
ID: 24358480
By saying yes, It get's rid of all of the custom settings that the user has applied to their blackberry (fonts, word lists, etc.), but it does not touch the imporant stuff (calendar, tasks, contacts, and mail).  Whenever I swap out, upgrade, or troubleshoot a phone i always say yes.  The few times i haven't, I found that the problem came back.  

If your user is wicked proud of their brickbreaker score, they might get a little upset...
0
 
LVL 26

Expert Comment

by:Gary Cutri
ID: 24360531
Hi, the error "before they can be provisioned. (16)" indicates that the BES is unable to contact to the Exchange server or the permissions are incorrect.  First try restarting the BES and the on the BES go to the command prompt and navigate to \Program Files\Research In Motion\BlackBerry Enterprise Server\Utility and run IEMStest.exe.  Once the application has started select the BlackBerry Manager profile and then select a BES user and it will perform a permissions test.

Note: On your Exchange Server ensure user mailboxes haven't been moved to different stores (the BES must be restarted when this occurs).  Also ensure the Public Folders store on Exchange 2007 is mounted.
0

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
Suggested Courses

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question