Solved

BackupExec - backup jobs failing with error processing on tape catalogs

Posted on 2009-05-11
4
2,107 Views
Last Modified: 2013-12-01
I have a server in my office that has Backup Exec v.10.0 Rev. 5484 running. Backups were completing normally with no errors up until about a week ago. Now they're failing with the following error:

V-79-57344-34009 - There was an error processing the on tape catalogs.
Final Error: 0xe00084d9 - There was an error processing the on tape catalogs.
Final error category: Backup media errors.

There is no additional error text in the job logs.

The Symantec website for this error points to it being a problem with disk space (not enough space for the temporary catalog files) or the BESA not having adequate permissions to write to the Catalogs folder. I've gone through the fixes listed (freeing up disk space on the current drive, AND moving the Catalog file location to a different drive, checking permissions on the Catalogs folder, excluding the Backup Exec directory/files from being scanned by anti virus software, and installing the latest device drivers) and nothing helped to fix the issue.

The tape I attempted to run the backup job on is brand new. There is 6GB of free space on the C: drive, which is where the Catalogs are set to be stored...I know for a fact that this same backup job has run successfully when the drive had less than 2GB free space. I can perform other functions on the drive, an Ecrix VXA-1, like inventory, eject, catalog, etc successfully...it just won't backup. And I've also tried setting up a new job and running that...still get the same error.

Also, I cannot restore from an existing tape backup either. My Catalogs folder is EMPTY. There's nothing in it. So I'm thinking that's why I'm getting the error about the on tape catalogs...but how do I fix that? Should I uninstall Backup Exec and reinstall, or is there something easier I can do?
0
Comment
Question by:-dbaker-
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 28

Assisted Solution

by:honmapog
honmapog earned 100 total points
ID: 24358501
I suggest stopping and then starting the Backup Exec services again.
What errors are you getting in the Application Event log during the startup of the Backup Exec service.

If you open "Data Sources(ODBC)" from Control Panel, do you see a Backup Exec Catalogs System DSN? If you don't you may want to run a repair of Backup Exec from Add/Remove Programs.

0
 
LVL 12

Assisted Solution

by:TapeDude
TapeDude earned 100 total points
ID: 24359544
To test the drive, try doing a backup using another piece of software - the NT Backup applet is quite handy for this.

If it works fine, then it suggests the problem is with BE.
0
 

Author Comment

by:-dbaker-
ID: 24364718
honmapog, I stopped and restarted the Backup Exec services. The only thing I get related to starting them in the Application event log are a couple of Information "errors". There is also nothing in the System log related to starting up the BE services. The Information "errors" are:

Catalog server started.
Catalog directory is...
Catalog server is...
Database connection string is...

(All of the information in the "error" is correct, I just didn't include it all here.)

And:
Catalog server database has been synchronized with catalog files in E:\VERITAS\Backup Exec\Catalogs.
Number of backup sets added to the database: 0
Number of backup sets deleted from the database: 0
Size of the catalog folder is: 0MB
Size of data processed in the catalog files during sync is 0
Number of non-catalog files in the catalog folder is: 0

I also checked the Data Sources in Control Panel, and there is indeed a Backup Exec Catalogs entry in the System DSN.

TapeDude, thanks for the suggestion to try using NTBackup...don't know why I hadn't thought of that. The NTBackup job failed, too:

No free media available with the selected type.
Add unused media or click cancel to end the operation.

When I view the report, it reads:
Cannot locate the specified media or backup device. This backup operation will terminate.

I am currently using Backup Exec to run Catalog jobs on all of my good media, so at the very least I can run a restore if I need to. One Catalog job on a tape from last week was successful, and the catalog file for it is in the Catalogs folder where it belongs. When all of the media is finished cataloging, I'll try running a backup again to see what happens...
0
 

Accepted Solution

by:
-dbaker- earned 0 total points
ID: 24441558
Sorry I haven't updated this in a while. No surprise, I finished cataloging all of my current media and the backup still fails. At least I can restore if I need to!

So I'm assuming I need a new tape drive. The server that the current drive (an external ECRIX VXA1) is attached to is pretty old, and it doesn't even have any USB ports. We need a new server, but the budget doesn't allow for that right now...as it is a new tape drive and media isn't going to go over very well. I'm looking for external drives, and figuring I could get away with a USB interface and hooking it up to my workstation and then setting it up in Backup Exec as a backup to file with removable media. Any suggestions?

0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
Are you looking to recover an email message or a contact you just deleted mistakenly? Or you are searching for a contact that you erased from your MS Outlook ‘Contacts’ folder and now realized that it was important.
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question