Why aren't my clients populating in WSUS Computer Groups

I recently set up WSUS 3.0 in my Domain. I have the following websites required and recommended steps and none of my computers are populating into the group created and pointed to within the GPO's. They dont populate anywhere. When I try to access my WSUS server by going to http://servername OR http://servername:8530 niether work, the only difference is the 8530 site says it requires you to log in to view the web site. What am I missing here?

http://blog.augustoalvarez.com.ar/2008/12/12/wsus-30-deployment-and-first-configurations-part-i/

http://blogs.microsoft.co.il/blogs/yanivf/archive/2007/09/23/install-wsus-3-0-step-by-step.aspx

Thanks for your help and support!
agentkolbAsked:
Who is Participating?
 
DonConnect With a Mentor Network AdministratorCommented:
SInce you are using port 8530, you will also need to create a virtual directory on port 80
 
By running the command cscript C:\Program Files\Update Services\setup\installselfupdateonport80.vbs
0
 
dj_relentlessCommented:
What other IIS sites do you have configured on the WSUS server?
0
 
agentkolbAuthor Commented:
An Onsite Manager website for our monitoring software. They are a client of ours that we monitor all events on their domain. We cant move it to another server for lack of equipment reasons so they have to be on the same server and have not had any problems in the past combining the two. Thoughts?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
dj_relentlessCommented:
So on the wsus server. What port is the wsus site running on? (check the site properties)
Also what URL did you type in for the wsus update group policy you created?
0
 
agentkolbAuthor Commented:
8530 is the port.

I have tried both http://servername and http://servername:8530
0
 
dj_relentlessCommented:
You should definately be using http://servername:8530

Download the diag tool and we'll start looking at it from the clients pov.
http://download.microsoft.com/download/9/7/6/976d1084-d2fd-45a1-8c27-a467c768d8ef/WSUS%20Client%20Diagnostic%20Tool.EXE

0
 
Coreyg13Commented:
check and see that windows firewall on the server is not blocking you. open up port 8530 to test if it is not already excluded.
0
 
Baddevildog82Commented:
I have had the same problem in the past.  I had to double check the permissions on the web services directories and IIS.  I thought I had done everything correctly, but after going through these documents again, I was able to resolve the issues.

Web Services Permissions: http://technet.microsoft.com/en-us/library/cc708487(WS.10).aspx

IIS Settings: http://technet.microsoft.com/en-us/library/cc708487(WS.10).aspx
0
 
DonNetwork AdministratorCommented:
"I have tried both http://servername and http://servername:8530"
 
Wsus 3.0 doesnt use the web browser anymore, you need to go to Start>>>Administrative tools>>>Microsoft Windows Server Update Services. Or you could create an MMC.
0
 
agentkolbAuthor Commented:
baddevildog82 - those are the same links....

dstewartjr - I was told if I could not access it from the website url at the client pc then it wouldnt work. I have been using the link in admin tools.
0
 
DonNetwork AdministratorCommented:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.