Solved

WAN settings on DLink Router

Posted on 2009-05-11
19
2,581 Views
Last Modified: 2012-05-06
I just started working at a company who fired their IT person and now we are trying to figure out how things are set up. Here is our problem: we have a security camera computer that has an IP of 192.168.2.10. We have a SMC Router which is using 192.168.2.1 and is the DCHP server. Now here is the tricky part, the old IT person put in another router (DLink) in a separate room but is just using it as a network hub to connect a few other computers to the internet (some wired, some wireless). Since that Dlink router was put in place we cannot connect to the security camera computer to check the cameras. When I checked the settings in the DLink Router it says:
WAN
Connection Type: DHCP Client
QoS Engine: Active
Cable Status: Connected
Network Status: Established
IP Address: 192.168.2.10
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1
Primary DNS Server: 192.168.2.1
Secondary DNS Sever: 0.0.0.0

LAN
IP Address: 192.168.0.1
Subnet Mask: 255.255.255.0
DHCP Server: Enabled

Any suggestions on what we should do?
0
Comment
Question by:champagne4amy
  • 5
  • 4
  • 3
  • +4
19 Comments
 
LVL 4

Expert Comment

by:gilget
Comment Utility
hello there
you could just give the dlink router another ip adress.
configure the tcp ip settings just exactly as you wrote them, just change the ip to anotherone that is not in use.
and you should be fine!
0
 
LVL 8

Expert Comment

by:Pete_Zed
Comment Utility
It looks like the WAN connection has the same IP address as the camera computer. Change the IP address of the WAN connection and you should be fine. Also disable the DHCP server on the second router as you can only have one DHCP server on the network.
0
 
LVL 4

Expert Comment

by:gilget
Comment Utility
lets say this a little better

on the dlinks WAN interface.
configure settings manually, with exact same infos as you wrote aboth, but change the IP to something else than 2.10, maybe 2.9 is free? you can launch a comman shell in windows and use the ping command to check if anything responds on an ip or not, thats how you see if it is free or not.

0
 
LVL 3

Expert Comment

by:GerardChiasson
Comment Utility
Look at your .2.X subnet dhcp and find the lease range
Change the LAN address of your DLink to a .2.X subnet outside of that range
Change the DLink DHCP to a new lease range also in the .2.X subnet but not overlapping the main network.
0
 
LVL 4

Expert Comment

by:gilget
Comment Utility
i disagree with pete ZED

cause as it looks like, the DLINK acts as a real router not as a bridge.

therefore leave DHCP turned on, or your computers behind the dlink and on the dlinks wireless will not get an IP anymore, since at this moment, they get an IP from DHCP in the 192.168.0.0/24 subnet.
0
 
LVL 3

Expert Comment

by:GerardChiasson
Comment Utility
Easiest:
If you don't need the router function of the dlink - turn off dhcp and move the WAN cable to a LAN port on the DLINK.
0
 
LVL 26

Expert Comment

by:akahan
Comment Utility
On the DLink WAN configuration, just tell the DLink to get its IP address dynamically.  It will then be issued a WAN address via DHCP from the SMC router.

Don't turn off DHCP on the DLink router, as it has a separate subnet for the PC's connected to it, and they need to get their IP addresses from it.

0
 

Author Comment

by:champagne4amy
Comment Utility
OK, I am going to try to make sense of all of this. I had thought about changing the IP of the DLink to the .2.x range but wasn't sure about it. I didn't see where I could change the WAN IP. I need to keep the IPs in the .2.x range because there is a network printer that is in that range that has an IP of 192.168.2.249. I will go through all of your suggestions and let you know which one works. Thanks for all of your help!!
0
 
LVL 26

Expert Comment

by:akahan
Comment Utility
Given the additional information in your 2:52pm message, GerardChiasson offers the best solution, I think.
0
How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

 

Author Comment

by:champagne4amy
Comment Utility
HIs first reply right? Not the message about switching cables and turning off dhcp.
0
 
LVL 26

Expert Comment

by:akahan
Comment Utility
No, his last reply, the one about switching cables and turning off DHCP.
0
 
LVL 3

Expert Comment

by:GerardChiasson
Comment Utility
Because your :52 comment implied that you are accessing a network printer on the main network.  Also, IP camera's are often accessed using special software and/or on alternative TCP ports.  You would probably still have to open up a port if you still use the DLink router function.
0
 

Author Comment

by:champagne4amy
Comment Utility
OK. I will try switching the cables and turning off DHCP. I won't be able to test it out until mid to later this week but I will let you know how it goes. Thanks again for your replies!
0
 
LVL 30

Expert Comment

by:Kerem ERSOY
Comment Utility
gilget: You are right the second DHCP is for the second network D-LINK lan so it is not conflicting with WAN side WAN

It seems that the problem is D-LINK has the same address with the cam server. So there's a conflict. I guess bot IP address es are static and the Cam Server gives-up seeng antoher system has the same IP. So You need to change one of them. Be careful to assign an IP address that is not in the DHCP pool.
0
 
LVL 7

Expert Comment

by:MariusSunchaser
Comment Utility
Hi there.

Reading your post, I want to ask you why are you using that SMC router? I don't like in my network devices that complicate network structure. For instance, I would have bought an AP to handle those wireless clients instead of a router. But to work with what you got, I would use the wireless router as main router and DHCP to serve both wired and wireless clients, and take out the SMC router.

Always when designing networks, identify first what you need. Based on that, use what you have to keep things as simple as possible. I mean, why using 2 routers?
Your problem (computers in the second LAN - behind the wireless router) of course they won't see the cam, because when they search the ip of the cam, they'll find the IP of their own router, and that's no cam for sure.
0
 

Author Comment

by:champagne4amy
Comment Utility
It was like that when I got there. I didn't understand it myself. It is not a problem to get new hardware to simplify things. Should I just keep the SMC Router since it is back where the server and ISP modem is and then just buy a wireless access point for the other area? I still need them to be on the same IP range as the SMC so they can print to the IP printer and IP camera. Is is possible to change the IP of an access point to be on the same range as the SMC?
0
 
LVL 3

Accepted Solution

by:
GerardChiasson earned 250 total points
Comment Utility
Yes you can, and have to, set an IP for the access point so that you can configure and manage it.
Make sure that you use a new IP address or make a reservation for it on the SMC.
Use a tool like this to find a possible free address http://www.radmin.com/products/utilities/ipscanner.php
Replace the DLink with a small switch.
0
 
LVL 7

Assisted Solution

by:MariusSunchaser
MariusSunchaser earned 250 total points
Comment Utility
You have these options:
1. Keep the current configuration, but change the WAN IP of your wireless router (and make reservations in the SMC's DHCP for network devices, to prevent these problems from now on).
2. Take the SMC out of the network and configure the wireless router to server as a router and to serve wireless clients.
3. Take the wireless router out and buy an AP. Configure the IP to obtain an IP through DHCP, disable DHCP service on it, and leave the wireless clients to use the main DHCP in your network. Don't forget to make DHCP reservation for it too.
0
 

Author Closing Comment

by:champagne4amy
Comment Utility
Thanks for all of your help!! I ended up putting in a SMC Access Point. Now all the computers are on the 192.168.2.x network and everything is working as it should.
0

Featured Post

IT, Stop Being Called Into Every Meeting

Highfive is so simple that setting up every meeting room takes just minutes and every employee will be able to start or join a call from any room with ease. Never be called into a meeting just to get it started again. This is how video conferencing should work!

Join & Write a Comment

There are two basic ways to configure a static route for Cisco IOS devices. I've written this article to highlight a case study comparing the configuration of a static route using the next-hop IP and the configuration of a static route using an outg…
Configuring network clients can be a chore, especially if there are a large number of them or a lot of itinerant users.  DHCP dynamically manages this process, much to the relief of users and administrators alike!
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now