Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

OWA will not attach file larger than 5MB

Posted on 2009-05-11
14
2,339 Views
Last Modified: 2015-07-15
I was getting an error in OWA and Outlook for attaching files larger than 10MB. I read on one of these forums how to set the global send and receive max size to unlimited and now my OWA message reduced the file warning to 5MB.

What did I do wrong and how can I correctly increase my file size?

0
Comment
Question by:GMSMRM
14 Comments
 
LVL 7

Accepted Solution

by:
LANm0nk3y earned 500 total points
ID: 24359811
Did you check if the account you're using to log into OWA doesn't have restriction on the send/receive size?  

One is global, then there's also storage group size limit, then user level size limit.
0
 

Author Comment

by:GMSMRM
ID: 24359857
I do not know how to check the restrictions on stricktly OWA. I have set the global limit and use it successfully in outlook with the same user.
0
 

Author Comment

by:GMSMRM
ID: 24359930
Nevermind. I do get a undeliverable message when sending large attachment out of Outlook.
0
Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 
LVL 7

Expert Comment

by:LANm0nk3y
ID: 24360088
Outlook shouldn't even let you attach anything greater then your global restriction.  If you did, and send out a message -- then received a bounce, the recipient side server may be blocking it -- they too have size limitation.
0
 
LVL 4

Expert Comment

by:aletjolly
ID: 24363295
0
 

Author Comment

by:GMSMRM
ID: 24364364
I have changed all the requested items in the articles and have rebooted, waited 1hr and nothing has changed. OWA still stops a files larger than 5MB and Outlook gets a undeliverable message error.
0
 
LVL 15

Expert Comment

by:Narayan_singh
ID: 24364536
check for Global size limit
see the link below:
http://support.microsoft.com/kb/322679
0
 

Author Comment

by:GMSMRM
ID: 24364673
0
 
LVL 7

Assisted Solution

by:LANm0nk3y
LANm0nk3y earned 500 total points
ID: 24365322
did you check this section of http://msexchangeteam.com/archive/2006/11/14/431477.aspx ?

Change per-user message size limit

Go to Exchange Management Shell, and type the following command:

Set-mailbox -id:"username" -MaxSendSize:50000


Where "username" is the mailbox identity. This will set the maximum message send limit to approximately 50 MB. You will need to restart store to see the effect immediately.


Change all-user message size limit

Go to Exchange Management Shell, and type the following command:

Set-transportconfig -MaxSendSize: 50000


This will set the maximum message send limit to approximately 50 MB. You will need to restart store to see the effect immediately.

0
 

Author Comment

by:GMSMRM
ID: 24373833
I have done all of this already:
Web.Config change
Change per-user message size limit
Change all-user message size limit

And the change that occured was going from a 10MB message allowance to a 5MB message.

Looking all around in the max* areas and do not know how the 5MB is coming up.
0
 

Author Comment

by:GMSMRM
ID: 24377862
I finaly found the dumb answer. I was unsuccessfully getting results from teh shell commands everyone has posted. I found the Transport settings in the Console under Org. Config - Hub Transport - Global Settings - Transport Settings and changed the MAX send and receive size to 50000KB and waited several minutes for the changes to take effect. The large attachments are working now. Thanks.
0
 

Author Closing Comment

by:GMSMRM
ID: 31580354
The Console chages weem to work much better than the shell commands.
0
 
LVL 1

Expert Comment

by:lesterw2
ID: 34390093
It appears the the Set-transportconfig -MaxSendSize: 50000 is specified in BYTES. Use:

set-transportconfig -MaxSendSize:52428800

to set the maximum send size to 50MB. Verify with get-transportconfig.

 
0
 

Expert Comment

by:mrosier
ID: 40883059
I see this question is already closed, but can anyone recommend a solution when I have this 5MB OWA limit for just one of my users? They were set up no differently than the others.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains in simple steps how to renew expiring Exchange Server Internal Transport Certificate.
MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question