Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 330
  • Last Modified:

MailTo:xxx@mydomain.com

Hi, We are using outlook 2007 and all works fine.  
The problem is when I send an email, the recipeint receives the email, but [Mailto] section displays xxx@mydomain.com instead of my actual email address.
For Example, My email address is abc@mydomain.com
When I send an email, It should show  -  From: ABC[mailto:abc@mydomain.com] on the recipient side, But it shows - From:ABC[mailto:XXX@mydomain.com]
I don't know why is it replacing my name and all others in my domain with XXX@mydomain.com in the [mailto] section.  Please Help!
0
Ali_Aamer
Asked:
Ali_Aamer
2 Solutions
 
NaturaTekCommented:
I'm not a outlook expert, but if I remember right, this is a feature with your email/domain host enables. You might have to tell whoever is hosting your domain to fix that issue. If this is on a exchange setup, it can be setup thru group policy setting. By you mentioning that everyone in your domain experiences the same symptom, I'm ruling out on your host (or exchange server if using). Usually your email goes thru the host then out, so they mask by XXX, sorta like spam protection.
Does this happen internally mydomain to mydomain or to anyone outside of your domain level?

Hopefully an outlook expert may help you resolve this if I'm wrong.
0
 
Ali_AamerAuthor Commented:
Hi NaturaTek,  This happens only outside of my domain.  I suspect its some kind of setting in outlook. I will wait for a solution from an outlook expert.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now