OWA 2007 forms issue

Hi there
Not sure what has happened, but I no longer get form-based authentication. Instead I get the windows logon box.
I am runing Exchange 2007 SP1 CAS role on a Windows 2008 server with IIS 7. I need assistance to check where it has gone wrong.

Jafar54
LVL 1
jafar54Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Debug-ExchangeConnect With a Mentor Commented:
please try this
command ##     Remove-OwaVirtualDirectory "owa (default web site)"
command ##     New-OwaVirtualDirectory -name "owa" -OwaVersion Exchange2007 WebSiteName "Default Web Site"

Thanks,
Sam
0
 
MesthaCommented:
There is very little that can go wrong.
FBA is either on or off, but is only available when using SSL.

You could turn it off then run IISRESET and turn it back on again. That will sometimes make it appear again.

Simon.
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Go to Sevrer Config -> Client Aceess -> OWA -.Properties. second tab and see whether FBA is selected.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
jafar54Author Commented:
what are the defualt authentication methods for the OWA virt dir in IIS 7? I have just basic enabled.

I have tried turning it off in the Exchange console and turning it on, but no change.
0
 
aletjollyCommented:
If in case form-based authentication is selected at the following location:
Sevrer Config -> Client Aceess -> OWA -.Properties. second tab

Try diabling the form-based authentication, restarting IIS and then re-enable the form-based authentication at the above specified location and then again restart IIS and try browsing OWA
0
 
jafar54Author Commented:
i still get the windows logon box instead of the form
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Do you have more than one cas server?
0
 
jafar54Author Commented:
no.... 1 CAS and 1 Maibox / Hub Trnasport
0
 
jafar54Author Commented:
worked ....thanks
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.