Slow system response when network cable is connected

I have an odd problem with a Windows XP Pro workstation: the system is slow and displays strange errors when connected to a network (any network).  Some info about the system and problems:
- with the network cable connected, some commands take forever to run - 30s to get a response from ipconfig, 25s after trying to ping a host before the program output starts (meaning that I type the command, hit enter, and wait 25-30s before the system actually starts pinging the remote host).  
- also with network cable connected, starting IE, the Control Panel, Add/Remove programs, takes around 30s -  from the time that I double click the icon to the time that the program pops up and is usable.

Once the network cable is disconnected, the system runs and responds normally.

What I've tried so far:
- I've reset TCP/IP and winsock to default using netsh commands
- tried a different nic and disabled the onboard nic
- swapped cabling, used a different switch
- reinstalled SP3 and updated system and drivers.
- attempted to remove Windows Search, then simply disabled it and turned off any indexing.
- checked for viruses and spyware with 3 different products - nothing problematic found
- tried removing any programs that could interfere with the network - removed AV/Firewall software
mike1025Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
mike1025Connect With a Mentor Author Commented:
I ran Eset NOD32, McAfee 8.5, hijackthis, and SuperAntispyware on the system before posting and came up with nothing (well, nothing outside of some advertising cookies).  The system is very clean.  

It's time to rebuild the system, I think - this is a bit of a time sensitive project and my customer is expecting it to be returned soon.  Thanks for your help!
0
 
bob_the_builderCommented:
Have you checked to ensure you speed and duplex settings of your NIC match that of the connected switch port?

Cheers,

Bob...
0
 
mike1025Author Commented:
Both nics are set to auto-detect and detection is working properly.  One further datapoint: some programs will work (mostly) normally, after their initial start up.  For instance, once you start IE, it will bring up web pages normally.  If new windows are opened under the original process, those windows come up normally.  If you completely stop and then restart IE, you have to wait the 30s again.  
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
bob_the_builderCommented:
How are you assigning your IP addresses? DHCP or Manual? Could you be getting an IP conflicts on your network?

Cheers,

Bob
0
 
sfarazmandCommented:
try running this in the command window
sfc /scannow

also what are some of the errors you mentioned?
0
 
mike1025Author Commented:
No IP conflicts - the network the system is on is well below capacity and no other systems are showing issues related to a conflict.

Problem still exists after running SFC

Other errors include issues with IE and a proprietary internet based software package.  For instance, IE won't load certain portions of web pages, or the connection will reset after it's unable to download an image from a site (all other images download fine, and the page is viewable).  The proprietary software shows a connection and allows the user to login, but won't display the "home" page after login.  No other workstations demonstrate this issue, ruling out a problem on the remote site.
0
 
sfarazmandCommented:
try running a scan for malware

malware - Leetutor list
Have you tried running virus scans and spyware scans  This could be a problem with viruses/trojans/spyware or other malware. Some free online virus scanners:

http://housecall.antivirus.com 

http://www.pcpitstop.com/antivirus/default.asp

http://www.pandasoftware.com/activescan/com/activescan_principal.htm

Also try these free programs to rid your system of spyware, trojans, and other malware:

http://download.com.com/3000-2144-10194058.html?tag=lst-0-1
Spybot - Search & Destroy

http://download.com.com/3000-2094-10045910.html?legacy=cnet
LavaSoft Ad-aware  

I use BOTH of the above programs on my 3 Windows systems; what one program misses, the other catches.  Also make sure to download the most up-to-date data before you run the programs.

Another very good freeware program for ridding yourself of spyware is this:

http://www.superantispyware.com/
SuperAntiSpyware

You might also try this free program (HijackThis) -- install it in its own folder, don't download to your Desktop:

http://www.spychecker.com/download/download_hijackthis.html

HijackThis is a tool that is for advanced users, because it lists all the installed browser add-on and startup items, allowing you to inspect them and then optionally remove any ones you select.  You must be careful in choosing what to remove, although the program can create a backup of your original settings.  But put a check mark to fix any home page or search page setting that HijackThis detects which you have not entered yourself.  The program has an option to download online updates of the hijack data.

You should first post the log at this site:  

http://www.hijackthis.de/index.php?langselect=english

and it will be automatically analyzed for you (after you click on the button labeled "Analyze" near the bottom of the page), telling you which entries (called "Nasty") should be fixed.  You will also be told if you have any items that are "Possibly Nasty", or "Unnecessary", or "Unknown". If you don't know what to do about these, you might find something on the module name by doing a Google search of the internet.

If you have any questions about what it is asking you to fix that you would like the E-E experts to comment on, then do this:  right above the Analyze button you will see this message: "The following analyses has been stored temporarily", and there will be a link where the analysis file will be saved (for a period of three days). Click on it and then copy the link of that page from the address bar of your browser and paste it here, and experts can check it for you.  (Please DON'T post the entire log itself in your question.)

In case you would like to learn more yourself how to use HijackThis, here are a couple of urls:

http://www.tomcoyote.org/hjt/
HijackThis Quick Start


http://www.spywareinfo.com/~merijn/htlogtutorial.html
HijackThis log tutorial
0
 
sfarazmandCommented:
Seems like you've done everything you could to troubleshoot. Different nics, spyware, cable, switch, etc. Is there some addon, addin, toolbar etc that could be causing this? Is it internet based apps only? Try using firefox.
0
 
bob_the_builderCommented:
Sounds like a rebuild might be your quickest route to success unfortunately

Sorry...

Cheers,

Bob...
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.