Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 536
  • Last Modified:

PC keeps crashing with NVIDIA geforce6100 HW

My PC is AMD AthelonX2  64 Gateway. I installed the OS myself and had difficulties installing all the drivers, could not make the sound card that is part of the geForce work and bought a separate one.
My machine keeps crashing 2-3 times a day, sometimes just right after reboot when it is idle.

I tried installing the latest invidia video driver but after restart the screen showed nothing and I had to use restore point to the previous working configuration.
0
oreni
Asked:
oreni
  • 14
  • 8
  • 4
  • +3
3 Solutions
 
akrdmCommented:
If you access the Event logs are there any messages stating what's causing the crashes?  Also when it crashes are there any blue screen messages present or does the machine just reboot?
0
 
oreniAuthor Commented:
it just restarts - no blue screen
in the system event - I see
"The following boot-start or system-start driver(s) failed to load:
nvport"
and
 Error code 1000000a, parameter1 00133140, parameter2 0000001c, parameter3 00000001, parameter4 805451f5.


0
 
☠ MASQ ☠Commented:
This is worrying me: "had difficulties installing all the drivers, could not make the sound card that is part of the geForce work and bought a separate one"

Which suggests your motherboard may be failing
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
PCBONEZCommented:
That behavior is often capacitor related.

Check motherboard for:
Nichicon HN or HM series, Chemicon KZG series, or OST brand capacitors.
Look for bloated capacitors in general. (Any, not just those mentioned.)
Check if any small caps are temp rated for 85C vice 105C as they should be.
-
Check video card for caps with black or blue markings that have an "FZ" in the numbers.
Look for bloated capacitors. (Any, not just the FZ.)
-
Check power supply for bloated caps.
-

Bad capacitors can affect anything that gets power in a number of ways.
For example:
Bad power to RAM can make good RAM behave like it's bad and corrupt data or crash system.
Same-same to CPU or Chipset.
Bad power to a Drive Controller can make good Drive behave like it's bad and corrupt data.
Bad power to any device can cause the drivers for that device to not load. [Like that sound card issue.]
.
0
 
inbox788Commented:
Could be still be hardware, but there are versions of firmware that are especially troublesome. When did you start having problems? Did you just build/rebuild this system? What's the motherboard make/model? What version of video drivers do you have? Are there any nvidia related programs running?

Does safeboot work? crash?

I'd start with clearing out any nvidia driver related and trying to install the video/sound drivers again, especially if newer versions may be available. Maybe even so far as try the onboard sound again depending on what works or doesn't.

http://www.nvidia.com/Download/index.aspx?lang=en-us

What is the make/model of the PC? The manufacturer may have alternate drivers as well.




0
 
nobusCommented:
it can just be a bad GeForce card "could not make the sound card that is part of the geForce work "
0
 
nobusCommented:
...so test with another card
0
 
oreniAuthor Commented:
I will try to check some of the points here tonight.

Just to explain one more point. The Gateway machine I bough with Japanese XP OS, and insatalled my self the English XP OS, there were no separate Installation CD in the box and I had to search on the internet for the correct drivers etc .  with the original Japanese OS everything worked perfectly.
0
 
PCBONEZCommented:
- Install OS
- Install Chipset Drivers
- Install Drivers from Gateway's site for the system
- Run MS updates.
.
0
 
oreniAuthor Commented:
Where do I take the Chipset  drivers from
0
 
PCBONEZCommented:
What is the model of the system?
Actually Gateway generally has the chipset drivers too.
0
 
PCBONEZCommented:
Chipset drivers are often called 'motherboard drivers'.
0
 
nobusCommented:
>>  Where do I take the Chipset  drivers from    <<    look here : http://support.gateway.com/support/drivers/dlcenter.asp?cmpid=topnav
0
 
oreniAuthor Commented:
The model is Gateway GT4014j
I can not get the drivers from the US site for this model ( bought in Japan) seems I am falling in between
and the driver I downloaded a week ago , did not work for me - the screen was dark after I restarted the machine - the driver I downloaded is GeForce/ION Driver Release 185, and I had to do restore point

is it that I can get in in safe mode and change some settings for it to not to be dark
0
 
oreniAuthor Commented:
I tried again the above dirver GeForce/ION Driver Release 185 and this time , my PC this time restarted Normally.
Now I have to see if it stops crashing.
0
 
oreniAuthor Commented:
It Just crashed again, the screen is freezed and all I can do is shut down the machine.
0
 
oreniAuthor Commented:
I can not accsess files from http://www.fic.com.tw/download/motherboards.aspx
but can download from http://support.gateway.com/support/drivers/getFile.asp?id=20700&dscr=Motherboard%20Driver%20Package&uid=232482776
should be the same ? i searched with the KTBC51G part number and got this.
0
 
oreniAuthor Commented:
http://www.fic.com.tw/download/motherboards.aspx
Sorry , I managed to start download with I.E ( not fireforx not chrom is possible )
0
 
nobusCommented:
you may have a bad motherboard.
try running from a live cd, like Knoppix, and check if that crashes :
ftp://ftp.kernel.org/pub/dist/knoppix/KNOPPIX_V6.0.1CD-2009-02-08-EN.iso
0
 
PCBONEZCommented:
http://www.experts-exchange.com/Hardware/Components/Motherboards/Q_24401426.html?cid=238#24368533

I don't know about that specific board but FIC wasn't so good about using good capacitors on a lot of boards around the time yours was built.
Bad caps = Bad motherboard.
0
 
oreniAuthor Commented:
I am running from the Knoppix live CD now. and it seems OK.
I will keep it on for the night.
and see if it does not crash
0
 
oreniAuthor Commented:
PC is  running  KNOPPIX with out any issues.
0
 
PCBONEZCommented:
It sounds like in Windows the Chipset drivers did not install properly and/or you aren't using the Service Pack update.
0
 
oreniAuthor Commented:
1. so Should I reinstall OS , or can i just install the chipset?
2. I can not download the chipset from http://www.fic.com.tw/download/motherboards.aspx with I.E it time outs all the time.
0
 
oreniAuthor Commented:
OK, I am using DAP to download. just need to know if need to reinstall the XP OS
0
 
PCBONEZCommented:
I would try it without reinstalling the OS first and then if you are still having problems maybe a fresh install would help.

0
 
oreniAuthor Commented:
installing chipset for motherboard FIC KTBC51G  from http://www.fic.com.tw/download/motherboards.aspx 
seems to work. I am waiting to see that it is really solved the problem just another day and i will accept as solution. Many thanks.
0
 
oreniAuthor Commented:
Many thanks!  the PC stopped crashing. I am thrilled.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 14
  • 8
  • 4
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now