• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 372
  • Last Modified:

3com 4200G Fibre Modules turn off when Switch is powered down. Is there any way of making sure they always stay on?

Hi everyone,

When I reboot the switch, the fibre connections do not return to a powered on state. I have to log onto the box and turn them back on. My question is, is there any way to ensure that the fibre modules remain on?

Thank you in advance of your reply.
0
FlexsysUK
Asked:
FlexsysUK
2 Solutions
 
from_expCommented:
please explain what happening in details....
does module simply refuse to come up automatically, or you just don't have fiber connectivity?

I have seen, that port is not coming up upon reboot, and to have line working again you have to plug-unplug fiber cord.
That problem was solved moving from auto negotiation mode to forced 1000F on both ends of the line.
0
 
FlexsysUKAuthor Commented:
Hi,

I've sorted this now.

The issue was that the current config that was booting didn't have the option of keeping the fibre modules enabled on reboot. Had to make the change to the current config then save it. Wasn't very intuitive on those switches I didn't think.

Thank you.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now