Solved

Office communicator does not start

Posted on 2009-05-12
8
3,990 Views
Last Modified: 2012-05-06
All of a sudden Office communicator client stopped working. When I double click the program, I get an hour glass and then nothing happens. Communicator.exe is running as a task though. The more I try to run the program the more communicator.exe show up in task manager. I do not get any errors in the log files. I am running from a WIN XP SP3 machine. It used to work on my computer. Many other people have it installed and it works just fine.
0
Comment
Question by:phideltman191
  • 4
  • 4
8 Comments
 
LVL 15

Expert Comment

by:MYCU
ID: 24366455
0
 
LVL 1

Author Comment

by:phideltman191
ID: 24366490
Thanks for the quick reply, but the settings that were suggested in the link were already set. I restarted the service anyway and it still did not work.
0
 
LVL 15

Expert Comment

by:MYCU
ID: 24366774
When was the last time you used it, and has anyting changed on your computer since your last successful attempt? Have you tried rebooting your computer or perhaps logging into another computer to see if it works?
0
 
LVL 1

Author Comment

by:phideltman191
ID: 24366972
Yes, it works on other computers so it is definitely something on my computer. I can't remember really changing anything, or installing anything. I reboot all the time, but it still does not solve the issue.
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 
LVL 15

Expert Comment

by:MYCU
ID: 24367034
If the issue is isolated to your computer then I would suggest removing and reinstalling the program.
0
 
LVL 1

Author Comment

by:phideltman191
ID: 24369370
I have done that multiple times with the same result.
0
 
LVL 15

Expert Comment

by:MYCU
ID: 24370148
Perhaps something at startup is preventing it from opening. Have you tried a clean boot? Instructions on how to do that are here:  http://support.microsoft.com/kb/331796
0
 
LVL 1

Accepted Solution

by:
phideltman191 earned 0 total points
ID: 24700539
Formatted the hard drive and started from scratch. That fixed it.
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently resolved a client's Office 2013 installation problem and wanted to offer an observation that may help you with troubleshooting similar issues. The client ordered three Dell Optiplex system units with the Windows 7 downgrade option inst…
PaperPort has a feature called the "Send To Bar". It provides a convenient, drag-and-drop interface for using other installed software, such as Microsoft Office. However, this article shows that the latest Office 2016 apps (installed with an Office …
This video shows and describes the main difference between both orientations in Microsoft Word. Viewers will understand when to use each orientation and how to get the most out of them.
This video walks the viewer through the process of creating Hyperlinks for the web and other documents. Select the "Insert" tab: Click "Hyperlink":  Type "http://" followed by a web address to reference a website or navigate to a document to ref…

932 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now