Change SEP authentication method back to the default

I was configuring SEP Manager the other day when I thought it would be great to improve security by changing the authentication method to domain logon instead of the default.  Now I can't logon with domain credentials and I can't logon with the default credentials.  Anybody know how I can switch this back so I can use the default username admin and password admin to gain access?
LVL 2
Aaron_DentonAsked:
Who is Participating?
 
xmachineConnect With a Mentor Commented:
Hi,

Have you checked this KB article:

1) http://service1.symantec.com/support/ent-security.nsf/854fa02b4f5013678825731a007d06af/05224c9dda7f295eca25742e0018cf01?OpenDocument

2) If you have linked SEPM (admin) account with an AD account follow the steps below....

A. Remember the account in AD that was linked to the admin account for SEP Manager

B.Let consider the account name you linked with is "myaccountinad"

C.The password of "myaccountinad" is "password"

Login using the

Username: admin (would remain the same even after linking just password that gets maped)

Password: password (password of the account ("myaccountinad") which is linked to admin)


A Symantec Certified Specialist @ your service
0
 
Aaron_DentonAuthor Commented:
Thanks for the reference on setting it up correctly.  Once I get back in I'll be using that.
In the meantime, I'm still unable to get in.  I tried using admin and the password of the what I thought was linked but no luck.
Do I need to reinstall SEP?
0
 
Aaron_DentonAuthor Commented:
Also, after looking through those directions and from your comments I gather I'm supposed to link a domain account to my admin logon which I was unaware of previously.  I think what I may have done was partially configured using domain credentials and then closed SEPM before finalizing the configuration...
Is there a way to get it to accept the old default credentials of admin admin again?
0
 
Aaron_DentonAuthor Commented:
I ended up following the directions in this document without bringing in my backup database.
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007082112135948
Basicaly did a complete remove and then re-install after I backup up configuration.
Added domain ID and then all clients started reporting to new install.  Had to redo policies and create groups but didn't take very long to do that.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.