[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1554
  • Last Modified:

Change the Exchange 2007 Server Mapi port

I have a situation where I'm using GFI Mail Achiver version 4 and it uses mapi to connect to the exchange server. Mapi is on port 443 which is also used by OWA. Every time I turn on mapi to allow the GFI Archiver to do it's job the server is brought to it's knee's and gets really slow. I would like to change the mapi port from 443 to something else in order to block outside attemps to access it and allow GFI archiver to do it's job.
I hope this makes sense.

Thank you for your time in reading this

Andy
0
andyy1970
Asked:
andyy1970
  • 4
  • 2
1 Solution
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
MAPI doesn't use 443. It is used by OWA (with ssl), Outlook Anywhere, OMA etc.
0
 
MesthaCommented:
How do you know that MAPI is on port 443? The only part of MAPI that would use port 443 is Outlook Anywhere. Where did you get that idea from?

Simon.
0
 
andyy1970Author Commented:
GFI is defaulting to 443 and using mapi to archive or at least that is what it is showing on the set up screen pardon my ignorance on this issue. I will research more on Mapi ports.
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
andyy1970Author Commented:
Ahh my mistake it is port 143
0
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
Andy1970's question was responded immediately by myself and then Mestha saying that MAPI doesn't use port 443. And he posted to pardon his ignorance and said that he will learn more about ports. Then, he closes the question saying that he has figured it out.

Myself and Mestha did post well before itself giving the solution.

So, why is he closing without assigning any points. It is clear that he didn't find the answer on his own before we posted. He read both our posts, acknowledged it and then closes. I would say that it is unfair!
0
 
andyy1970Author Commented:
ok you are right is there a way that a moderater can give the point to both of you for posting? If so please do.
0
 
andyy1970Author Commented:
I did find the awnser on my own you assisted by giving me info on what port it was. The Issue was that the port 143 was allowed through the firewall to the mail-server. I closed that port and my issue was solved. I apologize for closing the question I did so in a hurry.
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now