Solved

RV042 Port Forwarding Issue

Posted on 2009-05-12
3
4,394 Views
Last Modified: 2012-08-13
I have a Linksys RV042 router which I cannot configure to allow incoming tcp traffic on port 80 or 443 but have other ports forwarding and functioning fine.

-forwarding PPTP traffic on port 1723, this is working great.

-forwarding HTTP on port 8080 and confirmed external connectivity, by hitting a test site on an internal IIS server.

-I have changed the remote management port of the RV042 to 8081.

-Attempting to allow port 80 for HTTP and 443 for HTTPS but am unable to open, the forwarding rules themselves are entered into the web UI and no errors are evident.

-All forwarding rules are being configured through the web UI under "Setup" --> "Forwarding".

-Built-in Firewall, SPI, DOS, Block WAN, Remote Management, HTTPS are all enabled.

Any help would be greatly appreciated!
0
Comment
Question by:joefreedom
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 24368384
Hi,

Did you try to change the management ports to a different ports? S0nce normally LinkSys would be using these ports to accept management connesctions sowould not allow them to be directed inside with reverse NAT. Try ro modify managemnt interface to toer ports like 81 and 4444 instead of 80 and 443.

Cheers,
0
 
LVL 8

Author Comment

by:joefreedom
ID: 24368558
Changed management port to 81, saved config, tested... 80/443 still closed, 81 open.
Changed management port to 4444, saved config, tested... 80/443 still closed, 4444 open.

Ok, I changed mgmt port to 4444, saved configuration, then I disabled Remote Management to see if it would close 4444.

To my surprise, 4444 is still open!? and of course 80/443 are still closed.

*Running Firmware Version: 1.3.12.6-tm
0
 
LVL 8

Accepted Solution

by:
joefreedom earned 0 total points
ID: 24369574
Ok...

So my last post got me thinking after I re-read it...why not set the remote management port to 80, then disable it, re-create your forwarding rule and test functionality.  Sure enough...port 80 is now open, wow ok...

So I thought what the heck, lets try this again with 443...cleared my 80 forwarding rule and my 443 forwarding rule, set the remote management back to enable, set the remote management port to 443, disabled remote management, recreated my 443 forwarding rule, tested, and what do you know it didn't work....

But 80 is still open?! (which i'm happy about, but have no idea where the logic is in any of this...)

So now apparently only 443 is the one that won't forward...I will play around with this more tomorrow...any ideas or suggestions would be appreciated.

Thanks.

0

Featured Post

Free NetCrunch network monitor licenses!

Only on Experts-Exchange: Sign-up for a free-trial and we'll send you your permanent license!

Here is what you get: 30 Nodes | Unlimited Sensors | No Time Restrictions | Absolutely FREE!

Act now. This offer ends July 14, 2017.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

PRTG Network Monitor lets you monitor your bandwidth usage, so you know who is using up your bandwidth, and what they're using it for.
For many of us, the  holiday season kindles the natural urge to give back to our friends, family members and communities. While it's easy for friends to notice the impact of such deeds, understanding the contributions of businesses and enterprises i…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

688 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question