Outlook Search Function after Exchange Migration

Hi,

We migrated hardware for a SBS server and ever since there is a problem searching through the email in Outlook. If you use the find function on the outlook client it starts searching from the day we migrated (August 08) and searches all the way through (the 22,000 emails) before it comes to the new items to search.
I've tried archiving the mail and reimporting, no change.
Any ideas?
optimus_nzAsked:
Who is Participating?
 
optimus_nzAuthor Commented:
Right - just wanted to check the system - sorry for the delay.
This isn't specific to the workstation - all workstations experience the same problems. So if I do a search on another PC, it starts the results from August 08.
The rebuild of OST's has been done before with no resolution.
0
 
apache09Commented:
Is cached exchange Mode on or off?

have you tried re-indexing?

Start>Settings>Control Panel>Indexing>Advanced
Rebuild


0
 
optimus_nzAuthor Commented:
Cached mode on.
Tried re-indexing over night - hasn't resolved....
0
 
apache09Commented:
And if cached exchange mode is off, is it the same?

Also try:

Turn Off Cached Exhcange Mode
Search for *.ost
Rename the OST. to .old
Turn Cached Exhcange Mode back on to create a new ost

Then test
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.