Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Can't access RWW - HTTP 403 Forbidden

Posted on 2009-05-12
5
Medium Priority
?
906 Views
Last Modified: 2012-05-06
I can't access RWW (either externally or internally). If accessed internally (https://servername/remote) I get the 403 Forbidden error message. If I remove the SSL (https) requirement, I get the same message. I can access OWA internally and remotely only by using the administrators account and no other. If I use a 'regular' account, they aren't granted access. This was working before, but, had a corrupt metabase file in IIS. Got that repaired and now RWW, OWA and Companyweb aren't working... Please help. I'd like to start first with the RWW/OWA issue. Thanks.

0
Comment
Question by:mcolonas
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
5 Comments
 
LVL 6

Accepted Solution

by:
jaydee-cdgp earned 1500 total points
ID: 24371537
Try giving the IUSR_<servername> access to the folder where the website resides.  Or allow anonymous access.
0
 

Author Comment

by:mcolonas
ID: 24375775
I went to the Default Web Site - Authentication Methods and saw that Enable Anonymous Access is already checked off w/the ISUR_username & password there.  Any other suggestions?
0
 

Author Comment

by:mcolonas
ID: 24376268
Correction to above: IUSR_servername (not ISUR_username)...
0
 
LVL 6

Assisted Solution

by:jaydee-cdgp
jaydee-cdgp earned 1500 total points
ID: 24381003
From IIS, open up the properties page of this website (not the root), go to Directory Security.

Remove Enable anonymoous access then tick Integrated Windows authentication.  This should ask for a username and password when you access the page.  Type in any valid user and password (no admin access) and see if you can access the page.

If not, this means that somewhere either folder/file access is limited to Administrator.
0
 

Author Comment

by:mcolonas
ID: 24399321
One of the contributing factors was that the ASP.NET was set to the wrong version, 2.0.5 instead of 1.1.4. Things are working now... Thanks for the help.
0

Featured Post

Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A phishing scam that claims a recipient’s credit card details have been “suspended” is the latest trend in spoof emails.
A while back, I ran into a situation where I was trying to use the calculated columns feature in SharePoint 2013 to do some simple math using values in two lists. Between certain data types not being accessible, and also with trying to make a one to…
Video by: ITPro.TV
In this episode Don builds upon the troubleshooting techniques by demonstrating how to properly monitor a vSphere deployment to detect problems before they occur. He begins the show using tools found within the vSphere suite as ends the show demonst…
Have you created a query with information for a calendar? ... and then, abra-cadabra, the calendar is done?! I am going to show you how to make that happen. Visualize your data!  ... really see it To use the code to create a calendar from a q…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question