?
Solved

ACT Premium 2009 v11 Bugs?

Posted on 2009-05-12
3
Medium Priority
?
848 Views
Last Modified: 2012-05-06
Our Scenario:

ACT! by Sage Premium 2009 (11.0) Version 11.0.0.367
English (United Kingdom)
 
Server: MS Server 2008(64 bit). - installed successfully.
Client: Vista business (32 bit) - installed successfully. also Act Scheduler Services  - log on - Domain\Administrator.
 
Issues:

1) Act Scheduler is grayed out on Vista machine. (In Act - Tools - Act Scheduler) for all users and Act Client
     (start - programs - Act Premium - Act Scheduler) is not working for domain users.

   a) But Scheduler will work if I logged as local Administrator then go to start - programs - Act  
        Premium - Act Scheduler -Run as Administrator, then service will start and I can schedule  
        Calendar integration with outlook profile (which the user having). All look good.
   b) But when I logged as normal user on vista machine and go to start - programs - Act  
        Premium - Act Scheduler -Run as Administrator, then service will start will start but when I
        go to the process of scheduling calendar the outlook profile is blank as I couldn't select
        anything and if click next and finish the log says the task completed! But no updates on
         Act Calendar to Outlook or Vice Versa
 
So is there any way to run Act-scheduler on users machine without giving Local Admin right to the users?
 
2) History TAB  Preview is not coming.

 If I select ACT  Email System Setup  Email  Attach to ACT! Contacts - "Email subject, message and all attachments" option, in users history Tab's Preview is only showing subject, there is no body of the letter.( but I could see email with attachment if I double click on the email).
But If I select "Email subject, message" option on ACT, I can see Body of the Letter (Content of the Email).

Are these Bugs on ACT 2009 Premium?
No-Preview.JPG
Preview.JPG
0
Comment
Question by:Shab
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 30

Expert Comment

by:Mike Lazarus
ID: 24384862
1. Have you tried it with UAC turned off?

2. This is how it works. The Preview is only if the email message body is in the history. it doesn't look at the attached emails
0
 
LVL 1

Author Comment

by:Shab
ID: 24405017
Yeah, I tried with turning of UAC but no luck ,still its grayed out.
I believe local admin right will be the solution for Vista machines.
0
 
LVL 30

Accepted Solution

by:
Mike Lazarus earned 2000 total points
ID: 24443797
0

Featured Post

New benefit for Premium Members - Upgrade now!

Ready to get started with anonymous questions today? It's easy! Learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

With users like the Professional Sales Road Warriors that made up much of ACT!'s early user base to field service technicians, trades-people, telecommuters who work from home, remote offices and others who need access to their data while out of the …
Article by: Dermot
The life of crime is over for 22 year-old Christian Ian Salvador, a student from Isabela State University in the Philippines.
Introduction to Processes
Starting up a Project
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question