Solved

Simple Machines Forum - Logging In Issue

Posted on 2009-05-13
9
306 Views
Last Modified: 2015-01-05
Hi,

I have an issue with my problem.  The forum was running smoothly but yesterday I started getting an error when trying to login.   Below is the error im getting:

ERROR
The requested URL could not be retrieved

--------------------------------------------------------------------------------

While trying to retrieve the URL

The following error was encountered:

Zero Sized Reply
Squid did not receive any data for this request.

Your cache administrator is webmaster.



--------------------------------------------------------------------------------

Generated Wed, 13 May 2009 11:54:01 GMT by demil1.byetcluster.com (Lusca/LUSCA_1.0)


You can check out the forum here: http://tinyurl.com/qd6ka5

Even if you try to login using false credentials, you will still get access to the error.  I havent changed any files or scripts.. At first I thought there is an issue with my free hosting however when contacting them they said they have no problems from their end.

Can anyone help please??
0
Comment
Question by:alleon
  • 5
  • 3
9 Comments
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 24374158
Hi,

IT is perfectly normal for me. It even rejects me when I input false credentials. In fact this type of proxy is generally located before your internet router. So I guess the problem is not the Forum but with your own internet access.

What kind of solution you use with Squid? Is it a package like DansGuardian? Or does it come with a firewall solution like IPCop?

If so did you modify anything with your configuration console or command line lately such as content size limitations etc?

0
 
LVL 2

Author Comment

by:alleon
ID: 24374519
Hi,

Thanks for your reply.  I am not aware of this as im not that much into network plus im connected to a public network.

I have even tried to use proxy sites however once I press the login button I get a page cannot be displayed error...

Any other help or hints?
0
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 24374612
As I told you. Your site works perfectly well. What does not work is your proxy server located before your internet connection. Even if you use proxy servers they will be hitting your proxy server again. What you could to avoid your proxy would be using an external SOCKS server. other than that all your requests will be stopped by your broken web server.
0
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 24374624
broken web proxy not web server. Sorry.
0
Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

 
LVL 2

Author Comment

by:alleon
ID: 24374646
Just checked from the database, this is the error im getting:

8: session_start() [<a href='function.session-start'>function.session-start</a>]: ps_files_cleanup_dir: opendir(/php_sessions) failed: Permission denied (13)<br />/home/vol8/1free.ws/freew_3271247/htdocs/forum/Sources/Load.php<br />1950
0
 
LVL 30

Expert Comment

by:Kerem ERSOY
ID: 24374850
Yeah but then lets identify the probelms:
- You have a problem with your squid web proxy.
- Your site is having problems with php :)

For the first you need to get help from an administrator.
For the second it seems that there's an permission error in your /php_sessions directory. It must be probably be owned by por Web Server instance.  
0
 
LVL 30

Accepted Solution

by:
Kerem ERSOY earned 63 total points
ID: 24374950
Yeah but then lets identify the probelms:
- You have a problem with your squid web proxy.
- Your site is having problems with php :)

For the first you need to get help from an administrator.
For the second it seems that there's an permission error in your /php_sessions directory. It must be probably be owned by yourWeb Server instance.  
0
 
LVL 3

Assisted Solution

by:c01000100
c01000100 earned 62 total points
ID: 24386779
concur...login errors on the site do not exist for everyone.  there may be a websquid proxy on your network disrupting your machine from logging in properly, but the site itself is fine.  if you are unaware of a proxy server, check your web browser settings for proxy configuration.  if you are on a managed machine, you may not be able to control proxy settings, and would have to work this out with system administrators.  if you are on a managed network, you may not even have proxy setting set on your machine, and still have a proxy issue to work out with your network administrators.
0
 
LVL 2

Author Closing Comment

by:alleon
ID: 31580919
Excellent observations though the problem wasn't this.  There was some kind of issue from the hosting company.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Things That Drive Us Nuts Have you noticed the use of the reCaptcha feature at EE and other web sites?  It wants you to read and retype something that looks like this.Insanity!  It's not EE's fault - that's just the way reCaptcha works.  But it is …
If your site has a few sections that need to be secure when data is transmitted between the server and local computer, such as a /order/ section for ordering or /customer/ which contains customer data, etc it would of course be recommended to secure…
Learn how to match and substitute tagged data using PHP regular expressions. Demonstrated on Windows 7, but also applies to other operating systems. Demonstrated technique applies to PHP (all versions) and Firefox, but very similar techniques will w…
The viewer will learn how to create a basic form using some HTML5 and PHP for later processing. Set up your basic HTML file. Open your form tag and set the method and action attributes.: (CODE) Set up your first few inputs one for the name and …

948 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

18 Experts available now in Live!

Get 1:1 Help Now