Solved

Cannot remove date footer when printing from Outlook 2003

Posted on 2009-05-13
1
727 Views
Last Modified: 2012-05-06
I cannot for some reason stop the date footer from appearing when printing email messages.  I went in and removed the date footer from the print styles (table and memo) but it still appears on the print jobs.  It's in the lower left hand corner of the page.

Any ideas?

TIA
0
Comment
Question by:JLazore
1 Comment
 
LVL 47

Accepted Solution

by:
apache09 earned 500 total points
ID: 24381108
Go to Tools>Options>Mail Format
Untick, Use Microsoft Word 2003 as default mail editor

now try
0

Featured Post

What Is Threat Intelligence?

Threat intelligence is often discussed, but rarely understood. Starting with a precise definition, along with clear business goals, is essential.

Join & Write a Comment

Set OWA language and time zone in Exchange for individuals, all users or per database.
Use email signature images to promote corporate certifications and industry awards.
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now