Solved

No external access to RWW and OWA using SBS 2008

Posted on 2009-05-13
5
730 Views
Last Modified: 2012-05-06
Hi Experts,

We are currently having a problem with external access to our companies RWW page.  This use to work when we went to https://remote.company.co.uk but no longer seems to.  It is the same for all our company urls, apart from when viewing the internal company web page externaly https://remote.company.co.uk:987
All the correct ports are forwarded on the router and the deafult comapny page works when you go to it from inside the network.  DNS is also pointing to the correct place.

As always any help would be much appriecated.
Cheers.

0
Comment
Question by:corecc
  • 3
  • 2
5 Comments
 
LVL 8

Expert Comment

by:Perry_IDITC
ID: 24375811
Hi,

When you ping remote.company.co.uk from inside your network and outside is the resolving IP correct? Are you running a web site on the server also and if so is it working inside and out? Have any changes happened since you couldn't access it?

Cheers,
Perry
0
 
LVL 1

Author Comment

by:corecc
ID: 24376173
Hi,

I have pinged remote.company.co.uk and the IP address is correct inside and outside the network.  It resolves to our server.  Our external IP address did change around the same time this stoped working,  But we have changed the DNS to point to the new IP address and when we ping the url this is where it resolves.  Also our company web page is working fine on https://remote.company.co.uk:987
We are also unsure of whether or not any updates have been installed on the server recentley that may have caused this.


0
 
LVL 1

Author Comment

by:corecc
ID: 24386612
Hi Guys,

Really need to get an answer to this question.  Have been on this all day again with no luck.  Seems as though some of the remote server sites are working but the main one is not?  I can even ping the url, but nothing seems to happen if I go to the page from ie? One of the reasons we would like this working is so we can get exchange mail syncing with our phones.  If you need to know anything else then please contact me.
Thanks.
0
 
LVL 8

Expert Comment

by:Perry_IDITC
ID: 24396798
Try recreating the virtual directories for oma in IIS.
http://cytraxtech.blogspot.com/2007/04/recreating-exchange-iis-virtual.html
0
 
LVL 1

Accepted Solution

by:
corecc earned 0 total points
ID: 24396896
I have sumitted another question related to this problem, but ended getting an answer here

http://www.smallbizserver.net/Forums/tabid/53/view/topic/postid/98818/forumid/103/tpage/1/Default.aspx

Thanks for all your help!
0

Featured Post

Webinar: Aligning, Automating, Winning

Join Dan Russo, Senior Manager of Operations Intelligence, for an in-depth discussion on how Dealertrack, leading provider of integrated digital solutions for the automotive industry, transformed their DevOps processes to increase collaboration and move with greater velocity.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This guide is intended to provide step by step instructions on how to migrate from Small Business Server 2003 to Small Business Server 2011. NOTE: This guide has been written using the preview version of SBS2011 therefore some of the screens may …
The problem of the system drive in SBS 2003 getting full continues to be an issue, even though SBS 2008 and SBS 2011 are both in the market place.  There are several solutions to this, including adding additional drive space or using third party uti…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question