[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

CheckPoint vpn will not run on vista 64, dependency service does not exist

Posted on 2009-05-13
9
Medium Priority
?
1,529 Views
Last Modified: 2013-11-29
0
Comment
Question by:punriffer
  • 4
  • 4
9 Comments
 
LVL 24

Accepted Solution

by:
Kenneniah earned 750 total points
ID: 24378578
Which version and which client are you using (SecureClient, SSL Network Extender, or Endpoint Connect)?
SecureClient isn't supported on 64bit Windows.
https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solutionid=sk36681&js_peid=P-114a7ba5fd7-10001&partition=Public&product=VPN-1
0
 
LVL 31

Assisted Solution

by:James Murrell
James Murrell earned 750 total points
ID: 24378984
I don't know of a VPN software that actually works with 64-bit Vista fully, only way i got it to work was by running xp on a vmware machine....
0
 

Author Comment

by:punriffer
ID: 24379164
ok that was my original suspicion but i couldn't find that link on the secureclient site. Thanks a lot.

I tried getting vme working and couldn't before, issues when i had powered on the xp partition. I'll try again and ask for help if i run into same issues. Thanks folks :)
0
2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

 

Author Comment

by:punriffer
ID: 24379350
although following the link that you posted at the very bottom of the page is a link to checkpoint endpoint connect, which seems to be a 64 bit compatible vpn software? I looks like the same interface but currently won't connect to the site. I don't know if it is buggy or i am misunderstanding the purpose of the software or otherwise my site is just down atm.
0
 
LVL 24

Expert Comment

by:Kenneniah
ID: 24379431
Endpoint Connect is also part of the full SecureClient package, it's just that the current SecureClient doesn't have the updated version, but that's why the interface is the same. As to why it's not connecting I don't know :(  I've used it without issues on 2 client sites, but it's not something I've used on a regular basis. Did you completely uninstall SecureClient first?
0
 

Author Comment

by:punriffer
ID: 24381320
I did not remove secureClient first. IS the endpoint connect a working vpn connector? When i ran this it goes through fine but the site wizard is coming back and saying that the site failed to respond, which i have confirmation should not happen as 20 people worked through a vpn with the site today. I went through the exact same steps to get into the site as i did with secureClient its just not playing nice now.
0
 
LVL 24

Expert Comment

by:Kenneniah
ID: 24395944
Endpoint connect has worked when I've used it, but we had never had the SecureClient installed on the 64bit machines. Only thing I can think of is that there is something left over from the SecureClient install that is causing problems. Try uninstalling both, then reinstalling just the endpoint connect.
0
 

Author Comment

by:punriffer
ID: 24396782
Thanks for the tip, i might try that later but i've gotten my vmware running so i can run my virtual xp-sp3 and actually get work done. I'd love to not have to run through the virtual(8 gigs of ram and this thing still runs slow in vista) but i need to catch up first hehe. Thanks for your help i'll post back later if uninstalling/reinstalling fixes endpoint
0
 
LVL 24

Expert Comment

by:Kenneniah
ID: 24396872
No worries, have a good weekend :)
0

Featured Post

[Webinar] Cloud and Mobile-First Strategy

Maybe you’ve fully adopted the cloud since the beginning. Or maybe you started with on-prem resources but are pursuing a “cloud and mobile first” strategy. Getting to that end state has its challenges. Discover how to build out a 100% cloud and mobile IT strategy in this webinar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Windows 10 Creator Update has just been released and I have it working very well on my laptop. Read below for issues, fixes and ideas.
Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question