Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1443
  • Last Modified:

Metaframe Presentation Server 4.0 Error "This product is using a Retail license for Metaframe Presentation Server"

im getting this after installing my Citrix Metaframe Presentation Server 4.0 server (Enterprise Edition) on windows 2003 server when i launch a published application:

"This product is using a Retail license for Metaframe Presentation Server"

anybody knows why this is coming up.
Citrix Metaframe Presentation Server 4.0 server 

Open in new window

0
swatujct
Asked:
swatujct
1 Solution
 
Kentrix70Commented:
According to this link from Citrix

http://support.citrix.com/article/CTX108907

it seems like you are underlicensed when it comes to terminal service client licenses (TSCAL).

You should always have at least the same number of TSCAL licenses, as you have Citrix licenses,
and in most cases more than that.
The reason for that is, that Citrix Licensing is for concurrent users, as the Terminal Service Subsystem requires
a license for each user or each device.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now