• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1342
  • Last Modified:

Replication history date is wrong

A user has the 7.0.2 Notes client and has been replicating ok until recently.  Now their replication history has a correct Receive date and time but the Send date is 10/27/2009.  The system date is correct.  I checked File-Mobile-Edit Current Time & Phone and the date is correct.  All databases have this future date in the replication history.  I have tried clearing the history but the next replication puts the future date back in.

Any ideas?
0
Bob_Sheppard
Asked:
Bob_Sheppard
  • 4
  • 3
1 Solution
 
SysExpertCommented:
apparently  the computer date was changed at some point, and this messed up the field.

Some email/msg has this date still in it and that is the cause.

try to find it and delete it, and that may resolve the issue after cleaning both ends of the replication history again.

   
I hope this helps !
0
 
Bob_SheppardAuthor Commented:
Hi SysExpert.  I checked the person's email before but did not check their Sent folder.  There are two emails in there with the 10/27/2009 date.  She is probably at lunch now so I will talk to here later about deleting these emails.

Could that cause all the other databases that replicate to get the wrong date?
0
 
Bob_SheppardAuthor Commented:
We were able to delete the emails in the Sent folder that had the October date.  The user was able to replicate the mail file and receive emails.  The replication history continues to get an entry with the October date.  Also, there are two other databases that have the October date in the replication history.  I looked for offending entries but did not find any.

Could I set the user's OS date ahead by one day and replicate with the idea that after tomorrow everything will be back to normal?  
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Sjef BosmanGroupware ConsultantCommented:
Nope, won't help.

What might help is: go into the Replication Settings for the database, and remove the date mentioned after "This replica includes deletion stubs..." or "Only replicate documents after...", I don't know the exact text, but it's the only field in the settings with a date in it (ignoring the CD-ROM publishing date).
0
 
Bob_SheppardAuthor Commented:
I checked the date in the Replication Settings and it was blank.  I tried entering a date in the past but that did not fix the problem.  The user is replicating now so it appears that deleting the emails with the future date worked.
0
 
SysExpertCommented:
great !

Why only a B ?
0
 
Bob_SheppardAuthor Commented:
Hi SysExpert

The future date was still getting into the replication history, even thought the user was replicating ok.  I closed the question but decided on the B grade since the issue was not completely resolved.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now