• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 354
  • Last Modified:

Outlook Intruder alert

I am using Campanionlink to sync up my ACT version 9 to my Outlook 2007. Program works great. ONLY problem is that every time Campanionlink goes to sync them up I get a warming pop up from Outlook. I have attached the pop up. So every 10 minutes i need to tell Outlook it is OK. I have called Companionlink and it is a known problem for them but they do not have a  known solution. Any one ....... I am trying to disable this pop up and let the programs sync unhindered.
Outlook-Problem-.jpg
0
kagoffice
Asked:
kagoffice
  • 3
  • 2
  • 2
  • +1
1 Solution
 
justinmoore14Commented:
Hello Kagoffice, you might want to have a look at this.


http://www.office-addins.com/-outlook-addins/advanced-security-for-outlook.html


Thanks,

Justin

0
 
David LeeCommented:
Hi, kagoffice.

Outlook 2007 has an option to trust external programs.  Click Tools > Trust Center.  Look for the External Program option (sorry, I don't remember the name of the menu selection and I don't have a computer available to look it up).
0
 
apache09Commented:
Building on BlueDevilFan's Comments:

Should be under
Tools>Trust Centre>Programmatic Access
You can change this to Never Warn.

However, doing this is not recommended as allow you will be allowing any application programmatic access to Outlook without you knowing about it.
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
apache09Commented:
Actaully, after looking at it. I dont think this will fix it..
0
 
apache09Commented:
This is a security feature in Outlook.
Not sure it can be disabled.
http://office.microsoft.com/en-us/outlook/HA011127891033.aspx


I beleive the only way to change this is to change the way the Add In uses Outlook.
See:
http://www.add-in-express.com/docs/outlook-security-manager-addins.php
http://www.slipstick.com/outlook/esecup.htm

0
 
David LeeCommented:
apache09,

"I beleive the only way to change this is to change the way the Add In uses Outlook."
The software he's using isn't an add-in.  It's a program.  It's also an off-the-shelf program, so I doubt that he can't make changes to it.  

kagoffice,

The Security Center setting should fix the problem.  For more details open Outlook help and search for "Prevent this security warning from appearing again"
0
 
kagofficeAuthor Commented:
I waited some time before accepting this program as the answer because it appeared to do some quirky and irritable things to Outlook. Which it did. However when i uninstalled it i was sent to their home page for follow up questions and was informed that i had been using an older version of the program. I installed the new version and it works perfectly. Thanks.
0
 
justinmoore14Commented:
Kagoffice, your welcome, and I am glad that software did the trick for you.


Justin
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now