Solved

Cisco router config

Posted on 2009-05-13
25
481 Views
Last Modified: 2012-05-06
Hi

I cannot ping router 2 from router 1 please see attachment for configs.
Problem is that I cannot  check config on router 2 on remote site.
Connection between router 1 and 2 was always fine just stopped working today,
Please see attachment for config is their anything u can see what is wrong.
I also cannot ping serial   interface ip 10.11.0.49 from router 1.

Router1-2.doc
0
Comment
Question by:jacksch4820
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 12
  • 12
25 Comments
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24378965
Router 2 serial 0 is shutdown.
0
 

Author Comment

by:jacksch4820
ID: 24379215
Sorry old config serial is not shutdown do you see anything wrong on router 1
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24380068
No. But then again, without seeing the config of at least one router there's really nothing that can be determined for certain.
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:jacksch4820
ID: 24381977
O.k. but if router 2 is down or not I should still be able to ping the serial interface ip10.11.0.49 of router 1 from router 1 please explain.
0
 
LVL 8

Expert Comment

by:ludo_friend
ID: 24382283
are you able to post a show tech from router 1?

if not,
show run int serial0
show int serial0
sh ip route
sh logging

thanks
0
 

Author Comment

by:jacksch4820
ID: 24382377
Please see attachment for router config
RTR-Config.doc
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24383532
>O.k. but if router 2 is down or not I should still be able to ping the serial interface ip10.11.0.49 of router 1 from router 1 please explain.

Not necessarily. On a point-to-point serial link, if the other end is not reachable, the line protocol could still show as down.

Please post the FULL configuration (less passwords). And if you're going to post the output of a show command, you need to post ALL the output (don't leave off any lines). And finally, please use the "Attach Code Snippet" feature for posting configs and output.


0
 

Author Comment

by:jacksch4820
ID: 24384271
check config
                       
RTR-HOWVB-01#show interface serial1/0:13                                        
Serial1/0:13 is up, line protocol is up                                       
  Hardware is M32X with CSU/DSU                               
  Description: Connection to UIS                                
  Internet address is 10.11.0.49/30
  MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, loopback not set
  Keepalive set (10 sec)
  Last input 00:00:05, output 00:00:01, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/1/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 48 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     146 packets input, 3504 bytes, 0 no buffer
     Received 146 broadcasts, 0 runts, 0 giants, 0 throttles
     2 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     204 packets output, 15579 bytes, 0 underruns
     0 output errors, 0 collisions, 2 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions
  Timeslot(s) Used:31, Transmitter delay is 0 flags
RTR-HOWVB-01#
 
RTR-HOWVB-01#show ip route                          
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP                                                              
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area                                                                     
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2                                                                     
       E1 - OSPF external type 1, E2 - OSPF exte                                              
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2                                                                            
       ia - IS-IS inter area, * - candidate default, U - per-user static route                                                                              
       o - ODR, P - periodic downloaded static route                                                    
 
Gateway of last resort is 172.16.1.1 to network 0.0.0.0                                                       
 
     172.16.0.0/24 is subnetted, 15 subnets                                           
S       172.16.12.0 [1/0] via 10.11.0.38                                        
S       172.16.13.0 [1/0] via 10.11.0.42                                        
S       172.16.14.0 [1/0] via 10.11.0.46                                        
S       172.16.15.0 [1/0] via 10.11.0.10                                        
S       172.16.8.0 [1/0] via 10.11.0.26                                       
S       172.16.9.0 [1/0] via 10.11.0.50                                       
S       172.16.10.0 [1/0] via 10.11.0.30                                        
S       172.16.11.0 [1/0] via 10.11.0.34                                        
S       172.16.4.0 [1/0] via 10.11.0.10                                       
S       172.16.5.0 [1/0] via 10.11.0.14
S       172.16.6.0 [1/0] via 10.11.0.18
S       172.16.7.0 [1/0] via 10.11.0.22
C       172.16.1.0 is directly connected, FastEthernet0/0
S       172.16.2.0 [1/0] via 10.11.0.2
S       172.16.3.0 [1/0] via 10.11.0.6
     10.0.0.0/30 is subnetted, 14 subnets
C       10.11.0.0 is directly connected, Serial1/0:1
C       10.11.0.4 is directly connected, Serial1/0:2
C       10.11.0.8 is directly connected, Serial1/0:3
C       10.11.0.12 is directly connected, Serial1/0:4
C       10.11.0.16 is directly connected, Serial1/0:5
C       10.11.0.20 is directly connected, Serial1/0:6
C       10.11.0.24 is directly connected, Serial1/0:7
C       10.11.0.28 is directly connected, Serial1/0:8
C       10.11.0.32 is directly connected, Serial1/0:9
C       10.11.0.36 is directly connected, Serial1/0:10
C       10.11.0.40 is directly connected, Serial1/0:11
C       10.11.0.44 is directly connected, Serial1/0:12
C       10.11.0.48 is directly connected, Serial1/0:13
S       10.11.0.56 [1/0] via 10.11.0.10
S    192.168.100.0/24 [1/0] via 10.11.0.2
S*   0.0.0.0/0 [1/0] via 172.16.1.1
 
 
RTR-HOWVB-01#show run interface serial1/0:13
Building configuration...
 
Current configuration : 114 bytes
!
interface Serial1/0:13
 
 bandwidth 64
 ip address 10.11.0.49 255.255.255.252
end
 
RTR-HOWVB-01#show logging
Syslog logging: enabled (0 messages dropped, 6 messages rate-limited, 0 flushes,
 0 overruns, xml disabled)
    Console logging: level debugging, 62 messages logged, xml disabled
    Monitor logging: level debugging, 0 messages logged, xml disabled
    Buffer logging: disabled, xml disabled
    Logging Exception size (4096 bytes)
    Count and timestamp logging messages: disabled
    Trap logging: level informational, 71 message lines logged
RTR-HOWVB-01#

Open in new window

0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24384337
Let me try this one more time:

Please post the FULL configuration (less passwords).

0
 

Author Comment

by:jacksch4820
ID: 24384362
what FULL configuration
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24384379
Type "show running-config" and post the output.
0
 

Author Comment

by:jacksch4820
ID: 24384447
ooo
RTR-HOWVB-01#show running-config                                
Building configuration...                         
 
Current configuration : 3845 bytes                                  
! 
version 12.3            
service timestamps debug datetime msec                                      
service timestamps log datetime msec                                    
service password-encryption                           
! 
hostname RTR-HOWVB-01                     
! 
boot-start-marker                 
boot-end-marker               
! 
card type e1 1              
! 
no network-clock-participate slot 1                                   
no network-clock-participate wic                                
no aaa new-model                
ip subnet-zero              
ip cef      
! 
! 
! 
no ftp-server write-enable                          
! 
! 
! 
controller E1 1/0                 
 framing NO-CRC4                
 channel-group 1 timeslots 1-2                              
 channel-group 2 timeslots 5-6                              
 channel-group 3 timeslots 9                            
 channel-group 4 timeslots 11                             
 channel-group 5 timeslots 13                             
 channel-group 6 timeslots 15                             
 channel-group 7 timeslots 17                             
 channel-group 8 timeslots 19-20                                
 channel-group 9 timeslots 21                             
 channel-group 10 timeslots 7-8,23-24                                     
 channel-group 11 timeslots 25-26                                 
 channel-group 12 timeslots 29                              
 channel-group 13 timeslots 31                              
! 
controller E1 1/1                 
! 
! 
interface FastEthernet0/0                         
 description LAN                                           
 ip address 172.16.1.2 255.255.255.0                                    
 duplex auto            
 speed auto           
! 
interface Serial0/0                   
 bandwidth 64             
 no ip address              
 shutdown         
 no fair-queue              
! 
interface Serial0/1                   
 bandwidth 64             
 no ip address              
 shutdown         
! 
interface Serial1/0:1                     
 description connection 
 ip address 10.11.0.1 255.255.255.252                                     
! 
interface Serial1/0:2                     
 description connection 
 ip address 10.11.0.5 255.255.255.252                                     
! 
interface Serial1/0:3                    
 description connection to 
 ip address 10.11.0.9 255.255.255.252                                     
! 
interface Serial1/0:4                     
 description connection to                                                 
 ip address 10.11.0.13 255.255.255.252                                      
! 
interface Serial1/0:5                     
 description connection 
 ip address 10.11.0.17 255.255.255.252                                      
! 
interface Serial1/0:6                     
 description connection to 
 ip address 10.11.0.21 255.255.255.252                                      
! 
interface Serial1/0:7                     
 description connection to 
 ip address 10.11.0.25 255.255.255.25                                   
! 
interface Serial1/0:8                     
 description Connection to 
 bandwidth 64             
 ip address 10.11.0.29 255.255.255.252                                      
! 
interface Serial1/0:9                     
 description Connection to 
 bandwidth 64             
 ip address 10.11.0.33 255.255.255.252                                      
! 
interface Serial1/0:10                      
 description Connection to 
 bandwidth 128              
 ip address 10.11.0.37 255.255.255.252                                      
! 
interface Serial1/0:11                      
 description Connection to 
 bandwidth 64             
 ip address 10.11.0.41 255.255.255.252                                      
! 
interface Serial1/0:12                      
 description Connection to                         
 bandwidth 64             
 ip address 10.11.0.45 255.255.255.252                                      
! 
interface Serial1/0:13                      
 description 
 bandwidth 64             
 ip address 10.11.0.49 255.255.255.252                                      
! 
ip classless            
ip route 0.0.0.0 0.0.0.0 172.16.1.1                                   
ip route 10.11.0.56 255.255.255.252 10.11.0.10                                              
ip route 172.16.1.0 255.255.255.0 172.16.1.1                                            
ip route 172.16.2.0 255.255.255.0 10.11.0.2                                           
ip route 172.16.3.0 255.255.255.0 10.11.0.6                                           
ip route 172.16.4.0 255.255.255.0 10.11.0.10                                            
ip route 172.16.5.0 255.255.255.0 10.11.0.14                                            
ip route 172.16.6.0 255.255.255.0 10.                                    
ip route 172.16.7.0 255.255.255.0 10.11.0.22                                            
ip route 172.16.8.0 255.255.255.0 10.11.0.26                                            
ip route 172.16.9.0 255.255.255.0 10.11.0.50                                            
ip route 172.16.10.0 255.255.255.0 10.11.0.30                                             
ip route 172.16.11.0 255.255.255.0 10.11.0.34                                             
ip route 172.16.12.0 255.255.255.0 10.11.0.38                                             
ip route 172.16.13.0 255.255.255.0 10.11.0.42                                             
ip route 172.16.14.0 255.255.255.0 10.11.0.46                                             
ip route 172.16.15.0 255.255.255.0 10.11.0.10                                             
ip route 192.168.100.0 255.255.255.0 10.11.0.2                                              
ip http server              
! 
dialer-list 1 protocol ip list 101
snmp-server community redsnmpro RO
snmp-server community redsnmprw RW
snmp-server enable traps tty
!
line con 0
 exec-timeout 5 0
 
 logging synchronous
 login
line aux 0
 exec-timeout 5 0
login
line vty 0 4
 exec-timeout 5 0
 
 login
!
!
!
end

Open in new window

0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24384624
This end of the config looks... okay. A little unusual (why all the different channel-groups?) but okay.

Must be an issue at the other end.
0
 

Author Comment

by:jacksch4820
ID: 24385045
line protocol is up but I cannot ping serial interface ip 10.11.0.49
please explain
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24385926
Because the other end is probably not UP/UP.
0
 
LVL 50

Accepted Solution

by:
Don Johnston earned 500 total points
ID: 24386209
Keep in mind that on a point-to-point serial link, when you ping your own serial interface, the response is generated by the OTHER end of the link.

If the other router can not process IP traffic, you will not be able to ping your own IP address.
0
 

Author Comment

by:jacksch4820
ID: 24386309
thanks donjohnston
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24386385
A grade of "B"? Really?
0
 

Author Comment

by:jacksch4820
ID: 24387924
Easy 500 points :)
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24394078
Did you even read the guidelines on using EE?

From the Help Page on "What's the right grade to give?"
---------
Grading at Experts Exchange is not like school. It's more like the "10-point Must" system in professional boxing; in other words, an answer is worth an A, unless it doesn't resolve your issue. If it requires you to do a little more research, or figure out one more piece of code, then it's worth a B. If you think it's not worth a B, the custom is to offer the Experts an opportunity to earn a better grade.
Giving a higher grade has no impact on your Available Points.
---------

So I have to ask you a couple questions;  What other "research" did you have to do? Did I answer your question?
0
 

Author Comment

by:jacksch4820
ID: 24396572
Rebooting router and STU solved problem
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24396697
What is "STU"?
0
 

Author Comment

by:jacksch4820
ID: 24397574
Also called digicon (leased line)
0
 
LVL 50

Expert Comment

by:Don Johnston
ID: 24397981
And how does one "reboot" a lease line???
0
 

Author Comment

by:jacksch4820
ID: 24398648
Digicon is a digital high speed managed data communication on leased lines that synchronously transfers data or information from different remote directions to one another over a network.
you reset the device
0

Featured Post

Schedule a Tour of the ATEN booth at InfoComm 2017

Tour the ATEN booth to see the the Latest Addition to the Modular Matrix Switch Series, New 4K HDMI Over IP Extender and more! Enter ATEN's Ultimate Giveaway Sweepstakes for a chance to win one of several great prizes, including an ATEN US7220 2-Port Thunderbolt 2 Sharing Switch!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New Server 172.16.200.2  was moved from behind Router R2 f0/1 to behind router R1 int f/01 and has now address 172.16.100.2. But we want users still to be able to connected to it by old IP. How to do it ? We can used destination NAT (DNAT).  In DNAT…
This article is a guide to configure bridging on Cisco Routers.  This is something I never knew was possible until after making a few phone calls to Cisco.  Using bridging saved our company money by not requiring us to purchase a new switch.  Bridgi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Suggested Courses

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question