Solved

IIS services not working after Filemaker Server 10 install urgent problem

Posted on 2009-05-13
6
627 Views
Last Modified: 2012-06-27
After a Filemaker Server 10 install all IIS Services are screwed up. No email, no web pages. How can I remove the IIS changes that Filemaker made.

Very Urgent that I get this sorted.

Thank you!
0
Comment
Question by:hudson15
  • 3
  • 2
6 Comments
 

Author Comment

by:hudson15
ID: 24379123
The problem seems to be the ISAPI_Redirect.dll it is not compatible and stopping IIS from working. How do I stop this file referencing in IIS or how do I remove all IIS files installed by filemaker

Help please! Need to resolve immediately. No email and no website!

0
 
LVL 13

Expert Comment

by:servoadmin
ID: 24380652
Do you want Filemaker Server 10 to run in that server or are you ready to rwemove it from server aswell ?
0
 
LVL 13

Expert Comment

by:servoadmin
ID: 24380661
1. Only PHP sites are down or all sites asp..asp.net ..html sites are also down ?
2. What mails are not passing through.. Cdonts and Cdosys mails ?
0
What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

 

Author Comment

by:hudson15
ID: 24382749
Hi there

Thank you for your comments. I managed to resolve the issue. Problem was with IIS, viewed the log and it showed a conflict with Exchange and Filemaker. I removed the offending dll file and all returned to normal. I am now using a Windows Server Specialist to resolve the conflict so we can run Filemaker.

0
 
LVL 1

Accepted Solution

by:
BearRiver earned 500 total points
ID: 24385895
This reminds me of a  similar issue we had when we upgraded to FM 10 Server Advanced on our server that also hosts our website.
After we upgraded, we found that the main section of our website was ok, but all of the secure areas of our site (https) no longer worked. It turned out we had to reinstall the SSL certificate on our server after the FM10 Server upgrade and all was back to normal.
If you use a SSL certificate for your site you might want to check it.
0
 

Author Closing Comment

by:hudson15
ID: 31581197
Thank you so much! Have reinstalled SSL certificates and now all is perfect.
0

Featured Post

Highfive + Dolby Voice = No More Audio Complaints!

Poor audio quality is one of the top reasons people don’t use video conferencing. Get the crispest, clearest audio powered by Dolby Voice in every meeting. Highfive and Dolby Voice deliver the best video conferencing and audio experience for every meeting and every room.

Join & Write a Comment

Conversion Steps for merging and consolidating separate Filemaker files The following is a step-by-step guide for the process of consolidating two or more FileMaker files (version 7 and later) into a single file with multiple tables. Sometimes th…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
Illustrator's Shape Builder tool will let you combine shapes visually and interactively. This video shows the Mac version, but the tool works the same way in Windows. To follow along with this video, you can draw your own shapes or download the file…
Access reports are powerful and flexible. Learn how to create a query and then a grouped report using the wizard. Modify the report design after the wizard is done to make it look better. There will be another video to explain how to put the final p…

747 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now