Solved

Webmail not working in exchange 2007

Posted on 2009-05-13
21
426 Views
Last Modified: 2012-05-06
HI i have a SBS 2007 with exchange 2007 running, now i have no idea what i did but i cant access webmail anymore...

i just get blank page with no errors...

any idea's??
0
Comment
Question by:Rik Van Lier
  • 9
  • 8
  • 4
21 Comments
 
LVL 2

Expert Comment

by:JMorganRead
Comment Utility
Try and give IIS a restart?
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
i did, even restart server.
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
from the server go to http://127.0.0.1  and what happens?
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
i get the IIS 7 welcome page
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
k, sounds like all is ok with IIS but something is up with the Exchange virtual directory..you can rebuild them via Powershell

can you run this command and print the output?

Get-owavirtualDirectory

0
 
LVL 2

Expert Comment

by:JMorganRead
Comment Utility
Was it working before this?

What's the last thing that was done with the server?  Updates?  Reinstalls?  Application installs?  If you look at the application pool and web page in IIS, does it show them as running?

Don't mean to barrage you with a slew of questions, but I find it's more efficient then one at a time.
0
 
LVL 2

Expert Comment

by:JMorganRead
Comment Utility
Mmm, overlap.  I'll defer to akalbfell- good luck!
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
In attach the result of the shell command
13-05-2009-22-35-37.png
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
Toegang geweigerd -- is that dutch? if so what does it mean? something similar to access denied?
haha i dont speak dutch at all sorry

try it with the correct case.. Get-OwaVirtualDirectory
copy and paste that, you are logged in as the admin right?
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
yes thats dutch and it means, access denied.

Even with correct case i get same error. And yes im an admin.

0
Want to promote your upcoming event?

Is your company attending an event or exhibiting at a trade show soon? Are you speaking at a conference? Spread the word by using a promotional banner in your email signature. This will ensure your organization’s most important contacts are in the know.

 
LVL 2

Expert Comment

by:JMorganRead
Comment Utility
Are you looking at it from an XP machine or are you local on the exchange server?

Maybe this applies: http://exchangeshare.wordpress.com/2008/07/05/2147024891-access-is-denied-error-in-emc/
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
ok do this

start --> run and type dcomcnfg and hit enter
drill down through component services and then computers and right click on my computer
click on "Default Properties" tab up top
make sure the 2 boxes up top are checked
default auth level should be connect
default impersonation level should be identify
reboot and try the command again
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
I receive the same error after restarting...
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
my apologies...the default impersonation level should be impersonate not identify...make that change reboot and try
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
Also this gives me the same error.
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
what about what JMorganRead asked, have you done any updates recently? Maybe something with .net
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
Nothing special, server is newly installed from this week... just windows updates. and the sbs applications are running.

Can it be an bad install of SBS 2008??
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
i doubt its "bad"
you said this is a new install, was it working at some point?
0
 
LVL 1

Author Comment

by:Rik Van Lier
Comment Utility
yeah the first day :-)
0
 
LVL 1

Accepted Solution

by:
Rik Van Lier earned 0 total points
Comment Utility
I gave up as the server was freshly installed and no data was there yet i did a reinstall and the problem is gone.
0
 
LVL 8

Expert Comment

by:akalbfell
Comment Utility
glad you got it even if it was the long way around it. hopefully this issue doesnt happen again. sorry i couldnt be of more assistance.
0

Featured Post

Too many email signature updates to deal with?

Do you feel like you are taking up all of your time constantly visiting users’ desks to make changes to email signatures? Wish you could manage all signatures from one central location, easily design them and deploy them quickly to users? Well, there is an easy way!

Join & Write a Comment

Easy CSR creation in Exchange 2007,2010 and 2013
Follow this checklist to learn more about the 15 things you should never include in an email signature from personal quotes, animated gifs and out-of-date marketing content.
In this video we show how to create a User Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Mailb…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

10 Experts available now in Live!

Get 1:1 Help Now