Improve company productivity with a Business Account.Sign Up

x
?
Solved

Webmail not working in exchange 2007

Posted on 2009-05-13
21
Medium Priority
?
437 Views
Last Modified: 2012-05-06
HI i have a SBS 2007 with exchange 2007 running, now i have no idea what i did but i cant access webmail anymore...

i just get blank page with no errors...

any idea's??
0
Comment
Question by:Rik Van Lier
  • 9
  • 8
  • 4
21 Comments
 
LVL 2

Expert Comment

by:JMorganRead
ID: 24379263
Try and give IIS a restart?
0
 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24379271
i did, even restart server.
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24379290
from the server go to http://127.0.0.1  and what happens?
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24379303
i get the IIS 7 welcome page
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24379355
k, sounds like all is ok with IIS but something is up with the Exchange virtual directory..you can rebuild them via Powershell

can you run this command and print the output?

Get-owavirtualDirectory

0
 
LVL 2

Expert Comment

by:JMorganRead
ID: 24379356
Was it working before this?

What's the last thing that was done with the server?  Updates?  Reinstalls?  Application installs?  If you look at the application pool and web page in IIS, does it show them as running?

Don't mean to barrage you with a slew of questions, but I find it's more efficient then one at a time.
0
 
LVL 2

Expert Comment

by:JMorganRead
ID: 24379366
Mmm, overlap.  I'll defer to akalbfell- good luck!
0
 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24379393
In attach the result of the shell command
13-05-2009-22-35-37.png
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24379471
Toegang geweigerd -- is that dutch? if so what does it mean? something similar to access denied?
haha i dont speak dutch at all sorry

try it with the correct case.. Get-OwaVirtualDirectory
copy and paste that, you are logged in as the admin right?
0
 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24379496
yes thats dutch and it means, access denied.

Even with correct case i get same error. And yes im an admin.

0
 
LVL 2

Expert Comment

by:JMorganRead
ID: 24379592
Are you looking at it from an XP machine or are you local on the exchange server?

Maybe this applies: http://exchangeshare.wordpress.com/2008/07/05/2147024891-access-is-denied-error-in-emc/
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24379593
ok do this

start --> run and type dcomcnfg and hit enter
drill down through component services and then computers and right click on my computer
click on "Default Properties" tab up top
make sure the 2 boxes up top are checked
default auth level should be connect
default impersonation level should be identify
reboot and try the command again
0
 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24379744
I receive the same error after restarting...
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24379797
my apologies...the default impersonation level should be impersonate not identify...make that change reboot and try
0
 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24379927
Also this gives me the same error.
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24379938
what about what JMorganRead asked, have you done any updates recently? Maybe something with .net
0
 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24379964
Nothing special, server is newly installed from this week... just windows updates. and the sbs applications are running.

Can it be an bad install of SBS 2008??
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24379976
i doubt its "bad"
you said this is a new install, was it working at some point?
0
 
LVL 1

Author Comment

by:Rik Van Lier
ID: 24382117
yeah the first day :-)
0
 
LVL 1

Accepted Solution

by:
Rik Van Lier earned 0 total points
ID: 24423884
I gave up as the server was freshly installed and no data was there yet i did a reinstall and the problem is gone.
0
 
LVL 8

Expert Comment

by:akalbfell
ID: 24423898
glad you got it even if it was the long way around it. hopefully this issue doesnt happen again. sorry i couldnt be of more assistance.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Let us take a look at the scenario, you have a database that is corrupt and you run the ESEUTIL command only to find you are unable to repair it. How do you now get the data back?
This is a very interesting topic. Ransomware has been around for a while but has increased drastically over the last year or so.
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

602 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question