WLC526 - disable ssl for webauth

Have a WLC526 controller with 4 APs.  We have a guest WLAN set up using webauth where the user is taken to a splash screen where they have to enter a username and password to access the Internet.  This works, but when it redirects the user to the webauth page on the controller, it gives an invalid ssl certificate warning.  Cisco removed the ability to upload a real SSL certificate on this controller, so my previous solution was to disable ssl and force the users to login over http.  Now I'm trying to set up another controller the same way and can't for the life of me remember how I did that.
LVL 3
FWestonAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
FWestonConnect With a Mentor Author Commented:
Contacted Cisco, had to disable https, enable http and then reboot.  The reboot was what was confusing me.
0
All Courses

From novice to tech pro — start learning today.