• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 261
  • Last Modified:

VPN forces client to use server IP/internet. Causing disconnects.

I have a server with sbs2003, a Dlink router and one nic.
I set up the vpn and when access it from site, connects fine.  I start transferring data and it fails as soon as anything is done.  When I connect the VPN from site and check my WAN IP I get the servers WAN.
How do I connect to my VPN (pptp) just to access one folder and NOT use it for internet access?
0
JeramieD
Asked:
JeramieD
1 Solution
 
da_SirobCommented:
by default the client machine uses the VPN's Gateway
to change that edit the properties of the VPN connection
under networking open TCP/IP properties and click advanced
un-check "use default gateway on remote network"
click ok a few times and try to connect again

let us know if htat works
0
 
JeramieDAuthor Commented:
That did it, thanks.

Now I have another/same problem...VPN disconnecting still.

I have submitted it in a new question here.
http://www.experts-exchange.com/Hardware/Networking_Hardware/Routers/Q_24407245.html
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now