Solved

Symantec BackupExec 10d Inventory Hangs

Posted on 2009-05-13
3
941 Views
Last Modified: 2013-12-01
For the last few weeks while doing backups, the "Inventory" seems to hang. It may be slot 2, or slot 6 or... Normally one of these but I have seen others as well.  I have to literally shutdown the server, shutdown the PowerVault, and then start the process over again. One time, I changed out the entire library of tapes and it seemed to work just fine.  Tonight, I have changed three sets.  
Is it the Tape Library? Is it Symantec?  BIOS is fine on the Server, All Patches etc. I have the latest updates we qualify for as it relates to Symantec.
0
Comment
Question by:smfitprof
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 6

Expert Comment

by:jaydee-cdgp
ID: 24381182
This might help you:
"astor123:I fixed the problem already.

The problem was that the library scsi ID was higher than the loader ID. I lowered it from 6 to 4. It is working fine now.

here is more details:

Check/change the following:
Backup Exec needs to have the SCSI id of the changer lower than the id of the drive. By default the Library has the changer at id 6 and the drives at a lower id. If the changer id is higher than the drive when the device is added to Backup Exec the drive will not be associated with the changer, it will show as a standalone drive.

select the configure menu from the front panel of the library.  Under the configure menu you will see the menu scsi options.  Please use the up and down error keys to change the scsi id of the library.

After changing the scsi id of the library please reboot the library.  After the library has fully initialized, please reboot your server."

This fixed my issues.

Thanks to overland storage support."

Here's the whole story: http://www.experts-exchange.com/Storage/Q_21985287.html
0
 

Author Comment

by:smfitprof
ID: 24383763
jaydee,
I will definitely give this a try. I will let you know how things pan out.

Cheers,
smf
0
 

Accepted Solution

by:
smfitprof earned 0 total points
ID: 24514582
Turns out that the Tape Library was "dying". Have a new one coming in.
Thanks for the response though. It was appreciated.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The article will include the best Data Recovery Tools along with their Features, Capabilities, and their Download Links. Hope you’ll enjoy it and will choose the one as required by you.
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
This tutorial will walk an individual through the process of installing of Data Protection Manager on a server running Windows Server 2012 R2, including the prerequisites. Microsoft .Net 3.5 is required. To install this feature, go to Server Manager…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question