Solved

Errors, delayed printing after we used Acronis True Image Server onto a new server w/new hardware

Posted on 2009-05-13
3
531 Views
Last Modified: 2016-10-27
We imaged a new server from an old server. The new server had different hardware then the old server. So when so we imaged with Acronis True Image Echo Server for Windows w/universal restore. I am issues with my workstation getting access violation errors from programs that run on the server we imaged. I have reinstalled the firmware server with the newest versions available to download. I thought it could be a networking issue. We do team are network cards on the server.

I am also having with another program called Worldox GX. my workstations like 50 or more are getting a message when they open up a file for word perfect, excel, word or even adding a attachment to an email. The error message says "WORKING". It will hang and when you try to close the program you get more errors from WDA.EXE is not responding. This problem causes the Worldox program to close and have to click the worldox startup icon to launch the program again. The program is ran locally with the files it stores reside on this same server we imaged. The indexer for Worldox runs on another server...If you never heard of Worldox which is understandable it is a Document Management program.

If that was not enough we use this same new server for are print server. The issue we are having is you print a document from a workstation and sometimes you have to wait 4-5 minutes for it to print. I have 9 networkable printers and they are all doing the same thing just different times then the other ones. I do notice in the print queue the printers say offline. Then you look at the physical printer and it says ready with a green light. The printers are Kyocera 3830n. If you have any ideas or anything that could help I thank you. I am going to try to reset the folder permissions ASAP to see if that helps the Access violation errors

Thanks Again
Secret Weapon
Worldox.JPG
0
Comment
Question by:SecretWeapon
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 11

Expert Comment

by:NaturaTek
ID: 24407057
Passing a image to a machine with new hardware can cause flakiness. I would make sure to have all latest drivers for current hardware, apply all hotfixes/patches from MS, remove network drivers, reinstall latest ones. I would stop the printer spooler service and restart it. Reinstall Worldox.  http://support.microsoft.com/kb/842304

I would uninstall printer drivers, reinstall them. Make sure 'Enable Bidirectional Support' is checked. Verify you are using latest pcl6 drivers from manufacturer.

Verify enough drive space for print spooler. http://support.microsoft.com/kb/890642 Verify if you using a print spool folder is on the drive, perhaps you had it on a diff location on old server?

I'd say uninstalling printer driver , reinstalling should bring results, resharing them, along with nic latest drivers. .
0
 
LVL 39

Expert Comment

by:PUNKY
ID: 24408417
After clone, did you install all drivers for system (chipset as example)?
0
 
LVL 3

Accepted Solution

by:
SecretWeapon earned 0 total points
ID: 24413227
I have pretty much tried all those suggestions. The only one i have not done is the print spooler space. There might also be a issue with the switch. I am testing it right now. We used Acronis to move 330 GB of data to  a new server. the first thing i did was what you recommend the chipset unistall print drivers and network. i have had HP make sure everything was up to date with all their updates for hardware and firmware. It is the wierd thing in the world....It will probable be the 150 thing I try will fix the issue.
Thanks for all your help with suggestions....
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
This article outlines why you need to choose a backup solution that protects your entire environment – including your VMware ESXi and Microsoft Hyper-V virtualization hosts – not just your virtual machines.
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question