ASA RA VPN No LAN access - maybe NAT?

Posted on 2009-05-14
Medium Priority
Last Modified: 2012-05-07

I know there are plenty of these in the knowledge base but I couldn't find one that solved my issue.

The setup is:

HOST ( ---- ( ASA ( --- ( ISP ROUTER --- ( .

The ip address is NATTED to, and the VPN connection gets established. The problem is that no packets can be sent between the RA VPN Client and the internal network, neither the internal ASA interface ( I can however send between client and outside ASA interface (

The pathping on the client shows that traffice is routed over the VPN interface.
I think it may be because my VPN clients receive IP addresses that are in the same subnet as the LAN and the ASA does not return the packets correctly or something. However when I do a hypothetical packet trace on the ASA it shows that the packet to the client should be forwarded over the outside interface.

Can you please help:
ASA Version 7.2(4) 
hostname blahasa
domain-name blah
enable password DO8Oc533.vJWmhVe encrypted
passwd DO8Oc533.vJWmhVe encrypted
name lrserver1
name lrserver2
interface Vlan1
 nameif inside
 security-level 100
 ip address 
interface Vlan2
 nameif outside
 security-level 0
 ip address 
interface Ethernet0/0
 switchport access vlan 2
interface Ethernet0/1
interface Ethernet0/2
interface Ethernet0/3
interface Ethernet0/4
interface Ethernet0/5
interface Ethernet0/6
interface Ethernet0/7
banner motd $
banner motd Only attempt to access this device, network or server if you are authorized to do so. All access will be logged and unauthorized access will be prosecuted.
ftp mode passive
dns server-group DefaultDNS
 domain-name blah
object-group network lrdwhk-lan
object-group service inside_in_ports_tcp tcp
 port-object eq www
 port-object eq 8080
 port-object eq https
 port-object eq pop3
 port-object eq smtp
 port-object eq ftp
 port-object eq ftp-data
 port-object eq domain
object-group service inside_in_ports_udp udp
 port-object eq domain
object-group service outside_in_ports_tcp tcp
object-group service outside_in_ports_udp udp
 description NAT-T VPN POrt
 port-object eq 4500
 port-object eq isakmp
access-list inside_in extended permit tcp object-group lrdwhk-lan any object-group inside_in_ports_tcp 
access-list inside_in extended permit udp object-group lrdwhk-lan any object-group inside_in_ports_udp 
access-list outside_in extended permit udp any any object-group outside_in_ports_udp 
access-list inside_nat0_outbound extended permit ip any 
access-list LRDWHKLAN standard permit 
access-list LocalLANAccess standard permit any 
pager lines 24
logging enable
logging asdm debugging
mtu inside 1500
mtu outside 1500
ip local pool LRDWhkRAVPNIPPool mask
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
access-group inside_in in interface inside
access-group outside_in in interface outside
route outside 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
aaa-server LRDlrserver1IAS protocol radius
aaa-server LRDlrserver1IAS (inside) host lrserver1
 key 19radiusauth79
 acl-netmask-convert auto-detect
http server enable
http inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac 
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac 
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-AES-128-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto ca trustpoint LRDASA1
 enrollment terminal
 crl configure
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption aes
 hash md5
 group 2
 lifetime 86400
crypto isakmp nat-traversal  20
telnet timeout 5
ssh inside
ssh timeout 5
ssh version 2
console timeout 0
dhcpd auto_config outside
dhcpd address lrserver2- inside
group-policy LRDRAVPNWHK internal
group-policy LRDRAVPNWHK attributes
 wins-server value
 dns-server value
 vpn-tunnel-protocol IPSec 
 split-tunnel-policy excludespecified
 split-tunnel-network-list value LocalLANAccess
 default-domain value lr.local
tunnel-group DefaultRAGroup general-attributes
 address-pool LRDWhkRAVPNIPPool
tunnel-group LRDRAVPNWHK type ipsec-ra
tunnel-group LRDRAVPNWHK general-attributes
 address-pool LRDWhkRAVPNIPPool
 authentication-server-group LRDlrserver1IAS
 default-group-policy LRDRAVPNWHK
tunnel-group LRDRAVPNWHK ipsec-attributes
 pre-shared-key *
class-map inspection_default
 match default-inspection-traffic
policy-map type inspect dns preset_dns_map
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map 
  inspect ftp 
  inspect h323 h225 
  inspect h323 ras 
  inspect rsh 
  inspect rtsp 
  inspect esmtp 
  inspect sqlnet 
  inspect skinny 
  inspect sunrpc 
  inspect xdmcp 
  inspect sip 
  inspect netbios 
  inspect tftp 
service-policy global_policy global
prompt hostname context 
: end
asdm image disk0:/asdm-524.bin
no asdm history enable

Open in new window

Question by:schoemans

Accepted Solution

schoemans earned 0 total points
ID: 24383990
Sorry my stupidity, it was just plain access-list rules that was needed to allow all traffic to be passed over the interfaces if the IP address matches that of the local LAN.

I also completely disable NAT as it was not needed and removed all NAT exempt rules.

It is now working.
LVL 43

Expert Comment

ID: 24383999
Try this:

conf t
no split-tunnel-policy excludespecified
no split-tunnel-network-list value LocalLANAccess
split-tunnel-policy tunnelspecified
split-tunnel-network-list value LRDWHKLAN

Featured Post

Vote for the Most Valuable Expert

It’s time to recognize experts that go above and beyond with helpful solutions and engagement on site. Choose from the top experts in the Hall of Fame or on the right rail of your favorite topic page. Look for the blue “Nominate” button on their profile to vote.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Many of the companies I’ve worked with have embraced cloud solutions due to their desire to “get out of the datacenter business.” The ability to achieve better security and availability, and the speed with which they are able to deploy, is far grea…
Will you be ready when the clock on GDPR compliance runs out? Is GDPR even something you need to worry about? Find out more about the upcoming regulation changes and download our comprehensive GDPR checklist today !
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
As a trusted technology advisor to your customers you are likely getting the daily question of, ‘should I put this in the cloud?’ As customer demands for cloud services increases, companies will see a shift from traditional buying patterns to new…
Suggested Courses
Course of the Month16 days, 4 hours left to enroll

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question