Solved

windows 2003 r2 grey screen

Posted on 2009-05-14
4
2,125 Views
Last Modified: 2012-05-07
I have a new server running windows 2003 r2 with no additional applications.  The system will intermittently display a blank grey screen and the only way to return to the OS is to reboot the system.  Today, it was displaying the Windows server logo and when I selected ctl-alt-del to login, it displayed the same blank grey screen.  The mouse and keyboard caps lock and num lock respond.  Several pieces of hardware have been replaced already on this server.  We are not convinced that it is a hardware issue at this point.  Any suggestions?  
0
Comment
Question by:jbcs
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
4 Comments
 
LVL 4

Accepted Solution

by:
itquestions earned 125 total points
ID: 24384816
I have seen a similar type issue in two places here.  The first is during shutdown/restart.  The 2k3r2 system would shutdown services and then sit at a gray screen until hard reboot.  We never found the issue and attributed the problem to a service not shutting down properly.  After some M$ patches, this seemed to go away.

The other problem I have seen with the gray screen is when one of my raid 5 drives died.  The system was running in degraded status and because I had some heavy apps running in the background, the Windows system froze.  I let it sit and the app would reset itself, bringing the screen back.  I had to reinstall my apps for the problem to go away.

I know this didn't answer your question, but hopefully it will point you in the right direction.
0
 
LVL 1

Expert Comment

by:Opytk
ID: 24386397
It could be your lsass.exe file. Microsoft had something in their knowledge base about this and SSL issues.
Ah, here it is: http://support.microsoft.com/kb/924995/en-us

See if that helps.
0
 
LVL 15

Expert Comment

by:Rob Stone
ID: 24389463
After a reboot on some of our 2K3 servers they sit prior to the Welcome screen and need C+A+D pressing to get anything running.

What happens if you RDP a session when it's in this state as I presume you are talking about being on the console?
0
 

Author Closing Comment

by:jbcs
ID: 31581429
The raid is healthy and all diagnostics pass on the hardware.  There are currently no apps installed except for Symantec
Endpoint protection.  I will try uninstalling Symantec Endpoint Protection and see if it makes a difference.  Thanks for the info.  
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Have you ever had a hard drive that you can't boot into, but need to change the registry? Here is the solution! This article guides you through accessing and editing a registry of a non-primary drive. To read registry information on a non-prim…
It’s been over a month into 2017, and there is already a sophisticated Gmail phishing email making it rounds. New techniques and tactics, have given hackers a way to authentically impersonate your contacts.How it Works The attack works by targeti…
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question