• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 307
  • Last Modified:

If Im using Terminal services that doesn't have yahoo Im but i have it on my desktop, I don't see a notification

I use Yahoo Im when Iam on Terminal services how can I get a notification that I have an IM
0
doodlelou
Asked:
doodlelou
1 Solution
 
oBdACommented:
By not running the RDP session in full screen, so that you still see your normal desktop.
0
 
SteveCommented:
RDP in full screen automatically covers up any notifications. You cannot override that.

if you cannot get Yaho IM installed on the terminal server you are connected to then you may have to rely on settings a sound when you get messages etc, as the sounds will still play.
0
 
Glen KnightCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now