How to stop Dell e520 Bios Beep in Windows

I use a Dell Dimension e520 at my desk here at work, and whenever Windows does something like notify me of a new window, or tell me i can't backspace any further or click there, the motherboard beeps at me. I can't seem to find the speaker that does it, so disabling it through removing its connection doesn't seem possible as it is in some Dell machines. I have sounds on right now, and I get the windows sound and the beep. It is quite frustrating changing files on Filezilla, and it asking me to overwrite them, and getting this beep whenever i change a file. Does anybody know of a way to stop this beep? I checked the Bios briefly, but didn't see anything, i don't know if there is something i can do. I'm on Windows Vista Business 32 bit if that makes a difference.
LVL 2
sandercraigAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
RedClaw00Connect With a Mentor Commented:
Try this :

1. Open device manager
2. In device manager click View and click "Show hidden devices"  This should make "Non-Plug and Play Drivers" visible in device manager.
3. Expand Non-Plug and Play Drivers by clicking the plus and double-click Beep.
4. Within the "Beep properties" window click the Driver tab.
5. Under the driver tab if you wish to temporarily disable this device click the Stop button. If you wish to permanently disable this device under the Startup Type select Disabled.

Thats it. No more beeps coming in. If this doesnt help you might wanna disble the umper on the board for pc speaker, You will need to check ur systems mnual for that but the above solution shud surely do it for you.
0
 
sandercraigAuthor Commented:
Awesome, thank you! I didn't even know that was possible. Thank you RedClaw00!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.