• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1096
  • Last Modified:

Windows Updates are greyed out

I would like to disable my Windows Updates on Vista but i can't because the enable and disable tabs are greyed out.
0
technolutions
Asked:
technolutions
  • 2
  • 2
1 Solution
 
Tapan PattanaikSenior EngineerCommented:
0
 
apache09Commented:
You need to be logged in as an Administrator or a Member of the Administrator Group.
Right click on Computer
Select Manage

On the left expand Local Users and Groups
Select Groups
On the Right
Dbl Click on Administrators


Check to see if you are here
If you are not you may Add yourself.
Once Added, Apply Ok

Restart PC

Then go back to Control Panel
Security Centre
Windows Updates (On the Left)
Change Settings
Then Select Never Check For Updates.
0
 
technolutionsAuthor Commented:
Yes they all have administrator rights.  On tapanpattanaik comment, It is a office where there is MAC's and Windows PC and they do not want there machines to update the whole time.  There is no server so we cannot push it thru WSUS.

0
 
apache09Commented:
When you say ALL how many are we talking about?
How Many PCs are in this Office?
Are there are no servers at all?
If no server, then are all these machines are running as stand alone workstations or are they all on a type of Peer to Peer Network.

If ALL Users have this same issue and they have Administrator rights (Are a Member of the Administrator Group as described above) it would seem to me that there is then a policy(s) in place that restricts the users from changing these settings.

If this has been set via registry you may look for the following:

- Click Start, Run and type *REGEDIT.EXE*
-
- Navigate to this location:


HKEY_LOCAL_MACHINE \ SOFTWARE \ Policies \ Microsoft \ Windows \
WindowsUpdate \ AU


- In the right-pane, delete the two values *AUOptions* and
*NoAutoUpdate*

- Navigate to this location:


HKEY_CURRENT_USER \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion
\ Policies \ WindowsUpdate



- In the right-pane, delete the value *Disable Windows Update
Access*



USING THE GROUP POLICY EDITOR - FOR WINDOWS XP PROFESSIONAL

Click Start, Run and type *gpedit.msc*


* Navigate to the following location:*


- Computer Configuration
- Administrative Templates
- Windows Components
- Windows Update



In the right-pane, double-click *Configure Automatic Updates* and set
it to Not Configured


THEN, NAVIGATE TO THIS LOCATION:


- User Configuration
- Administrative Templates
- Windows Components
- Windows Update



In the right-pane check the Auto Update Settings.

For more information you can also visit
http://support.microsoft.com/kb/328010
0
 
technolutionsAuthor Commented:
there is a domain controller on the network, but these machines are not on the domain as they are vista home machines.  i will look at you suggestions.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now