How to fix the Siteminder setting for the below issue

I found the below link for the error I am getting -
http://www.experts-exchange.com/Programming/Languages/.NET/ASP.NET/Q_22422227.html

Can anyone tell what Siteminder setting causes this issue and how to fix it?
vin2009Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
gregcmcseConnect With a Mentor Commented:
You're looking for a fairly rare skill set, so you may be stuck with me.  Sorry I wasn't able to get back to this last week.  Unfortunately, I don't currently have access to an IIS SiteMinder server, so you may have to bear with me.  I'd like to make sure I have a solid understanding of the basics.
Please describe the exact problem and the scenario leading up to it.  Is this a stand-alone configuration, part of a single site, part of a federation?  How are users accessing the page -- Intranet, Internet, both?
What's your Windows server version?
When you say the "latest" version of the WebAgent, are you running the r12 agent or the latest 6.0 agent?
In the Master IIS properties for the server, there should be a list of loaded ISAPI dlls (plug-ins).  Please provide a list of all of those and the order they are loading in.
Are other SiteMinder sites/web servers working?  Has this server worked previously, and if so, what changed?
Thanks!
0
 
gregcmcseCommented:
It may have to do with where the SiteMinder ISAPI driver is being loaded in the stack.  If something else is capturing traffic before it does, it may fail.
I don't think it's actually a SiteMinder problem -- unless the SiteMinder servers are REALLY bogged down or unless the IIS server is configured to talk to an offline SiteMinder server.  Are you running a current version of the web agent?
0
 
vin2009Author Commented:
Yes, the latest version of the webagent. We tried to change the setting SessionUpdatePeriod from 60 seconds to 120 seconds and the error pops up in 120 seconds while we access the site, not sure what setting would resolve the issue permanently though.

Thanks for looking into.
0
 
vin2009Author Commented:
When you say "where the SiteMinder ISAPI driver is being loaded in the stack" , how do I check that and how do I make sure it is loaded correctly?
Thanks!!
0
 
vin2009Author Commented:
Would any Siteminder expert know the solution please? Thx!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.