Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Trend Micro-SMEX access-Page can not be displayed

Posted on 2009-05-14
4
Medium Priority
?
10,430 Views
Last Modified: 2012-05-07
This has been driving me nuts for a few days now.  I took over a client who has a lot of half installed and configured items, along with a lot of backward stuff configured.

The server is a member server, Windows 2003 R2, using ScanMail Version 8.  
When trying to access the internal website via:
http://server:16372/smex
http://ipaddress:16372/smex
https://localhost:16373/smex
https://server:16373/smex
https://ipaddress:16373/smex
https://localhost:16373/smex
I get the login page. I use the creds: domainname\administrator
Click the enter button and get:
Messaging Security Agent
The page cannot be displayed. Please try to reopen the browser.
If the problem still exists, please delete cookies and try again.
At this URL:
http://server:16372/smex/cgiDispatcher.exe?Page=SESSION_LOGIN_REQUEST&AUTH_NONCE_REPLY=!CRYPT!52459C8E29EA0293C81C0E377E7023E090FA6506BFFD4C4679C06CB5F5326490B13705FFE60B44F59DB105B3702&cip=192.168.1.X
I have been through every article on Trend's site I can find, none of which help.  
This list includes:
http://esupport.trendmicro.com.au/4/The-Messaging-Security-page-on-the-Security-Dashboard-does-not-appear.aspx
http://esupport.trendmicro.com/7/Download-message-for-CgiDispatcher1-appears-when-logging-into-ScanMail.aspx
http://esupport.trendmicro.com/9/SMEX-console-can-no-longer-be-accessed-locally-after-changing-the-driv.aspx
http://esupport.trendmicro.com/Pages/SMEX-console-can-no-longer-be-accessed-locally-after-changing-the-driv.aspx?print=true

I have recreated the virtual drive, changed app pools, looked through countless posts and KB's and I can't seem to get the admin page login to work.

Now, before anyone starts saying Trend Micro is a POS, I agree.  I need to get into the Admin section so I can shut it down and move this client to a Barracuda.  But, I do need to get into SMEX first.  

Any thoughts or ideas?
Thanks in advance!
DD


0
Comment
Question by:datadrew
4 Comments
 
LVL 12

Expert Comment

by:Hilal1924
ID: 24463048
Hi I guess your login page is http://server:16372/smex/login.htm

If that is true, can you please do a telnet on port 16372 and issue a "Get" command and see what is displayed?

Also please check your .Net Settings under asp.net page on the website properties. Make sure that it is using .Net Framework 1.1 and not any other version.
0
 
LVL 2

Expert Comment

by:jrmlong
ID: 24478911
Are you running the SMB suite? I have run into the problem before that on the SMB products you HAVE to access these settings from the security dashboard, often on another server from your Exchange box. The SMEX web page is broken on purpose, according to Trend support.
0
 
LVL 3

Author Comment

by:datadrew
ID: 24483121
I'll check both items today.
0
 
LVL 1

Accepted Solution

by:
kleinbaas earned 2000 total points
ID: 25153203
Hi. I just has this exact same problem on a Windows Storage Server machine and fixed it. This is how I did it:
1. On the Security Server, open the IIS Manager (found in Administrative Tools) and find "OfficeScan" listed under "websites", then close IIS Manager.
2. Open a command prompt and then change directory to ..\Trend Micro\Security Server\PCCSRV.
3. Type the following command and press Enter:
svrsvcsetup.exe -uninstall
4. Open the IIS Manager and check that "OfficeScan" is no longer listed under "websites"
5. Type the following command (again in CMD) and press Enter after each entry/line:
svrsvcsetup.exe -install
svrsvcsetup.exe -setvirdir
svrsvcsetup.exe -setprivilege
svrsvcsetup.exe -enablessl
6. Restart the following services:
Trend Micro Security Server Master Service
IIS Admin Service
World Wide Web Publishing service.
7. You may want to open Internet Explorer and clear the history, cookies and cashes/temporary internet files.

Now try to access the webconsole/dashboard again. The problem should be solved.

Ive put more information here: http://www.brightvisions.co.uk/Latest-Solutions/Trend-Micro-Worry-Free-Dashboard-not-loading-or-blank-page.html
Hope that's helpful, let me know if it works for you or how you get on :-)
0

Featured Post

Who's Defending Your Organization from Threats?

Protecting against advanced threats requires an IT dream team – a well-oiled machine of people and solutions working together to defend your organization. Download our resource kit today to learn more about the tools you need to build you IT Dream Team!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Article by: Dermot
The life of crime is over for 22 year-old Christian Ian Salvador, a student from Isabela State University in the Philippines.
Stellar Exchange Toolkit: this 5 in 1 toolkit comes loaded with mega-software tool. Here’s an introduction to tools’ usage and advantages:
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …

577 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question