Solved

site to site VPN

Posted on 2009-05-14
3
394 Views
Last Modified: 2012-05-07
we have a basic T1 connection to the internet
we want to use a Cisco RV082  VPN Router to connect to another site that has the same router

What would i have to do on the cisco 2621 to allow these VPN routers to connect to each other?
0
Comment
Question by:dufff
  • 2
3 Comments
 

Author Comment

by:dufff
ID: 24390589
Here is my config:

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Corp
!
enable secret 5 $1$L6WA$.
!
ip subnet-zero
ip name-server 205.171.3.65
ip name-server 205.171.2.65
!
!
!
!
interface FastEthernet0/0
 description Connected to T
 ip address 65.115.77.1 255.255.255.240
 no ip directed-broadcast
 ip nat inside
 speed 100
 full-duplex
!
interface Serial0/0
 description Connected to WAN
 ip address 67.135.222.222 255.255.255.252
 no ip directed-broadcast
 ip nat outside
 encapsulation ppp
 no ip mroute-cache
!
interface FastEthernet0/1
 ip address 65.115.77.17 255.255.255.240
 no ip directed-broadcast
 ip nat inside
 speed 100
 full-duplex
!
router rip
 version 2
 network 65.0.0.0
 network 67.0.0.0
!
ip nat inside source list 1 interface Serial0/0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 67.135.222.222
no ip http server
!
access-list 1 permit 65.115.99.0 0.0.0.255
access-list 1 permit any
0
 
LVL 8

Accepted Solution

by:
ludo_friend earned 500 total points
ID: 24392381
on the cisco.... honestly - nothing. you have public ip's being routed to you, and as long as your rv082 is on that it should be fine...

point the vpn of each rv082 at eachother according to the linksys doco and it should work.

is there a 2621 at each side? depending on what you're doing... it might end up being better to use the 2621's to talk to eachother...
0
 

Author Closing Comment

by:dufff
ID: 31581692
That is what I thought, thanks for the reassurance. It's actually another company that is feeding off our T1, so the issue is on their side.
0

Featured Post

Control application downtime with dependency maps

Visualize the interdependencies between application components better with Applications Manager's automated application discovery and dependency mapping feature. Resolve performance issues faster by quickly isolating problematic components.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Mobile VPN IPSEC Watchguard UTM for IOS Devices 4 76
EIGRP Load sharing 12 58
Allowing Multicast in the firewall 2 42
Random Terminal Server disconnections. 2 92
Some of you may have heard that SonicWALL has finally released an app for iOS devices giving us long awaited connectivity for our iPhone's, iPod's, and iPad's. This guide is just a quick rundown on how to get up and running quickly using the app. …
Quality of Service (QoS) options are nearly endless when it comes to networks today. This article is merely one example of how it can be handled in a hub-n-spoke design using a 3-tier configuration.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Windows 10 is mostly good. However the one thing that annoys me is how many clicks you have to do to dial a VPN connection. You have to go to settings from the start menu, (2 clicks), Network and Internet (1 click), Click VPN (another click) then fi…

911 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now