• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 691
  • Last Modified:

Getting PPTP VPN to work through Linksys 042 router

Since switching firewalls from my Watchguard to a Linksys 042 router my Windows PPTP VPN won't connect to my server. I have  TCP port 1723 forwarded and PPTP passthrough enabled. I am told GRE protocol 47 needs to be enabled, but I don't see a protocol enabling option on my the Linksys.
  • 2
1 Solution
Rob WilliamsCommented:
On the RV042, GRE is enabled by selecting "enable PPTP pass-through" under the Firewall section.
Is the Linksys assigned a public IP on the WAN side, i.e not behind a modem that is a combined modem and router? PPTP does not usualy work at the server end if there are two NAT (router) devices.
Also the Linksys (with newer formware) can act as a PPTP server, if that is enabled under the VPN section it will accept the packets rather than forwarding to your VPN server behind the router.
Rob WilliamsCommented:
Thanks DannyLeeSquibb.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

WEBINAR: GDPR Implemented - Tips & Lessons Learned

Join the WatchGuard team on Thursday, March 29th as we recount some valuable lessons learned in weighing the needs of a business against the new regulatory environment, look ahead at the two months left before implementation, and help you understand the steps you can take today!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now