Solved

sbs 2008 password expiration policy

Posted on 2009-05-14
5
5,582 Views
Last Modified: 2012-05-07
We run sbs 2008. I dont remember setting any password policies when I did the initial setup but now everyone is being told their "password will expire  in 7 days."
Exactly where is this policy changed? I'd like to set the password expiration policy to "password never expires".
Any ideas?
0
Comment
Question by:flyinace2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 4

Expert Comment

by:Macros82
ID: 24391736
Default domain policy
0
 
LVL 4

Expert Comment

by:Macros82
ID: 24391741
If you open AD users and computers and right click on the root domain OU then go to Group Policy tab
Then select the defualt domain policy and click edit
0
 
LVL 3

Accepted Solution

by:
jbatt earned 500 total points
ID: 24395918
1)      Open Up Group Policy Manager (START->ADMINISTRATIVE TOOLS->GROUP POLICY MANAGEMENT)
2)      Expand the tree on the left to find your domain
3)      Expand your domain and right under it you will see Default Domain Policy
4)      Right click Default Domain Policy and choose EDIT
5)      Browse to the following location

Computer Configuration -> Polices -> Windows Settings ->Security Settings -> Account Polices -> Password Polices

6)      Click on Maximum password age and un-check define this policy setting
7) Open up CMD and type GPUPDATE /FORCE
0
 

Expert Comment

by:dougvibuilt
ID: 31234005
I have done this procedure and thanks, but an hour after the GPUPDATE was run users cannot change their password back to their old ones, even though i disbaled/uncheck all such policies

They have logged out and on again

does the server need to be rebooted for this to apply is it a time/propogation issue

regards
doug
0
 

Expert Comment

by:Benderama
ID: 36529272
Hi all,

I tried this solution on a SBS 2008 but in my case the Password Polices where greyed out and I was unable to change any option for some reason. (And yes, I have admin rights)
I solved this by using active directory to change the user option 'Password Never Expires'

Regards
Ben
0

Featured Post

How our DevOps Teams Maximize Uptime

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us. Read the use case whitepaper.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Background Information Recently I have fixed file server permission issues for one of my client. The client has 1800 users and one Windows Server 2008 R2 domain joined file server with 12 TB of data, 250+ shared folders and the folder structure i…
Sometimes drives fill up and we don't know why.  If you don't understand the best way to use the tools available, you may end up being stumped as to why your drive says it's not full when you have no space left!  Here's how you can find out...
This tutorial will give a an overview on how to deploy remote agents in Backup Exec 2012 to new servers. Click on the Backup Exec button in the upper left corner. From here, are global settings for the application such as connecting to a remote Back…
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…

687 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question