Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 351
  • Last Modified:

How can we disable the attached popup (by using the adobe customization wizzard)

for acrobat reader 8
screenshot.bmp
0
itbabe
Asked:
itbabe
  • 2
  • 2
1 Solution
 
Vadim RappCommented:
I would disable everything on "online and acrobat.com features".

If does not work, then find out the registry key set by checking the checkbox "do not show at startup" on that screen , and use Direct Editor in customization wizard.
0
 
itbabeAuthor Commented:
We had to select the box
3Do not show beyond reader at startup"
0
 
Vadim RappCommented:
I actually looked at the wizard 9.0 opened on AdbeRdr910_en_US.msi , but did not see "3Do not show beyond reader at startup"; where is it?
0
 
itbabeAuthor Commented:
I opened it with the 8.0 wizzard.,  see screenshot below
screenshot2.bmp
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now