Solved

Symantec Backup 12 For Windows Servers Backup to Disk Folder Offline

Posted on 2009-05-15
3
541 Views
Last Modified: 2013-12-01
I cannot backup at the moment. I have 3 Servers with Symantec Backup 12 For Windows Servers Installed & Lisensed. I had all 3 Servers Backing up to a D-Link DNS 323 2 TB Storage Device as a Backup to Disk Folder on all Servers but early last month suddenly the backup to disk folder became un available. Now i just want to have Backup to Disk folder on my file server with the 2 other servers backing up to this location but although i have set up the folder successfully when the backup starts writing to this location it states that it is queued straight away which sujests that the Backup to Disk Folder is Offline. When i look in this location it seems that 1GB has been written before the backup quit. I have assigned full permission & security to the everyone group for this location to see if permissions was restricting the backup but that did not work. All the Servers are connected via 1 New D-Link 24port 1G Network Switch. All the servers was backing up to the d-link fine & nothing has changed on the network to my knowledge & iam the only Administrator. I have been to Symantec Support about Issues before & it took a long while before we came up with a solution to our problem so i thought i would give you guys the first dibs on helping me out with this one.
0
Comment
Question by:Wilkinson1546
  • 2
3 Comments
 
LVL 1

Accepted Solution

by:
okorsal earned 500 total points
Comment Utility
have you tested and made sure the credetials pass ok via the backup server for all client servers? make sure the backup folder is not paused under the "Devices" tab and make sure it is enabled. finally do right click on the folder and "Inventory" it.
0
 

Author Comment

by:Wilkinson1546
Comment Utility
Thanks for that. I Have checked all that & it did not make a difference but then i recreated the backup device & used the NetBIOS name for the server rather than IP address & this has worked & the Global Catalog server is now backing up fine.

BUT, i have to create a Backup to disk folder for a server on a different subnet & have to use IP address rather than NetBIOS name & this does not want to work even though it has been working for the last 6 Months, Perfectly fine.

Any More suggestions

Thanks for your comments

0
 

Author Closing Comment

by:Wilkinson1546
Comment Utility
I still have a few more servers to configure to backup over a seperate subnet but you helped me get my primary server backing up thank you for you time & expertise.
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

Replication has always been one of those technologies that people run scared from. The main reason is usually cost. When you think of replication, your mind drifts to solutions that replicate from one disk frame to another using block level technolo…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now