• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 571
  • Last Modified:

Symantec Backup 12 For Windows Servers Backup to Disk Folder Offline

I cannot backup at the moment. I have 3 Servers with Symantec Backup 12 For Windows Servers Installed & Lisensed. I had all 3 Servers Backing up to a D-Link DNS 323 2 TB Storage Device as a Backup to Disk Folder on all Servers but early last month suddenly the backup to disk folder became un available. Now i just want to have Backup to Disk folder on my file server with the 2 other servers backing up to this location but although i have set up the folder successfully when the backup starts writing to this location it states that it is queued straight away which sujests that the Backup to Disk Folder is Offline. When i look in this location it seems that 1GB has been written before the backup quit. I have assigned full permission & security to the everyone group for this location to see if permissions was restricting the backup but that did not work. All the Servers are connected via 1 New D-Link 24port 1G Network Switch. All the servers was backing up to the d-link fine & nothing has changed on the network to my knowledge & iam the only Administrator. I have been to Symantec Support about Issues before & it took a long while before we came up with a solution to our problem so i thought i would give you guys the first dibs on helping me out with this one.
0
James Wilkinson
Asked:
James Wilkinson
  • 2
1 Solution
 
okorsalCommented:
have you tested and made sure the credetials pass ok via the backup server for all client servers? make sure the backup folder is not paused under the "Devices" tab and make sure it is enabled. finally do right click on the folder and "Inventory" it.
0
 
James WilkinsonNetwork ManagerAuthor Commented:
Thanks for that. I Have checked all that & it did not make a difference but then i recreated the backup device & used the NetBIOS name for the server rather than IP address & this has worked & the Global Catalog server is now backing up fine.

BUT, i have to create a Backup to disk folder for a server on a different subnet & have to use IP address rather than NetBIOS name & this does not want to work even though it has been working for the last 6 Months, Perfectly fine.

Any More suggestions

Thanks for your comments

0
 
James WilkinsonNetwork ManagerAuthor Commented:
I still have a few more servers to configure to backup over a seperate subnet but you helped me get my primary server backing up thank you for you time & expertise.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now