Solved

pop3 connector not working correctly after restore of c: partition

Posted on 2009-05-15
10
410 Views
Last Modified: 2013-11-29
We had to restore partition c: for our office and now they cannot send email, it leaves their outlook and sits on the server and goes nowhere. The pop3 connector goes out and gets the email from their host and it does not show up on their outlook. Do you have any thoughts?
0
Comment
Question by:holcomb_frank
10 Comments
 
LVL 6

Expert Comment

by:MikeGGG
ID: 24393823
Please be more detailed
  • which POP3 connector?
  • Are mails leaved POP3 connector and delivered to Exchange?
  • are your colleagues in office able to send emails locally?
  • what do you see in event viewer?
0
 
LVL 8

Expert Comment

by:Timoros
ID: 24394082
Did you check you Firewall settings ?
0
 

Author Comment

by:holcomb_frank
ID: 24394751
It's an SBS 2003 server and we are not using the built in firewall, we are just using one nic. We are using a Fortigate on the perimeter for our firewall.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 6

Expert Comment

by:jesusrulesme
ID: 24394866
Enable a higher level of logging in the POP3 connector, then restart the service.  This should throw some errors into the application log of event viewer so you can see why it isn't working.  I would also recommend deleting and recreating one of the accounts for the pop3 connector and also click the retrieve now just to make sure it isn't a problem with the schedule.  Post your findings and we can troubleshoot further.
0
 

Author Comment

by:holcomb_frank
ID: 24397097
Mike GGG

which POP3 connector?  
I am assuming the POP3 connector is from exchange, I have never set one up so I do not know what services need to be running for the POP3 connector.

Are mails leaved POP3 connector and delivered to Exchange?  
The POP3 connector goes out to LiquidWeb(mail host)  and retrieves the mail, it is being removed from LiquidWebs mail server so I believe the POP3 connector is getting the mail and putting it somewhere on the exchange server here at the office. I do not know where to look to see if they are queued somewhere.

are your colleagues in office able to send emails locally?  
I just checked and no they cannot.

what do you see in event viewer
Sharepoint is not running at all, not sure if that would cause this issue it says it cannot find the database. There is one error from the SMTPSVC The service could not bind instance 1. The data is the error code. Data = word  00002740 Bytes  40 27 00 00

 


0
 
LVL 6

Expert Comment

by:jesusrulesme
ID: 24397234
You can find information on the POP3 connector in the Exchange System Manager under Connectors.  Look here to make sure it is delivering mail to the right mailboxes.  That's also where you can go through the other steps I outlined before.
0
 

Author Comment

by:holcomb_frank
ID: 24397433
jesusrulesme--

After enabling the highest logging you can see the connector working and it downloaded messages but they do not get delivered to the exchange mail boxes? Because they are not retrieved at the workstation.

0
 
LVL 6

Accepted Solution

by:
jesusrulesme earned 500 total points
ID: 24398123
You need to look in the pop3 connector at each account that is set up and verify the mailboxes that the mail is being delivered to.  I've run into similar issues and I had to select a different mailbox, then go back and select the correct mailbox, then restart the mspop3connector service and it started working.
0
 

Author Comment

by:holcomb_frank
ID: 24482410
jesusrulesme:

I had to complete your last suggestion under the pop3 connector, as well as the ehanced logging. Then I ran the Internet connection Wizard again, restarted the smtp and pop3 services and it worked.
0
 
LVL 6

Expert Comment

by:jesusrulesme
ID: 24482492
I'm glad to see you were able to get this resolved.
0

Featured Post

Is Your AD Toolbox Looking More Like a Toybox?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Marketers need statistics and metrics like everybody else needs oxygen. In this article we explain how to enable marketing campaign statistics for Microsoft Exchange mail.
A list of top three free exchange EDB viewers that helps the user to extract a mailbox from an unmounted .edb file and get a clear preview of all emails & other items with just a single click on mailboxes.
In this video we show how to create a Distribution Group in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >>…
how to add IIS SMTP to handle application/Scanner relays into office 365.

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question