?
Solved

pop3 connector not working correctly after restore of c: partition

Posted on 2009-05-15
10
Medium Priority
?
421 Views
Last Modified: 2013-11-29
We had to restore partition c: for our office and now they cannot send email, it leaves their outlook and sits on the server and goes nowhere. The pop3 connector goes out and gets the email from their host and it does not show up on their outlook. Do you have any thoughts?
0
Comment
Question by:holcomb_frank
10 Comments
 
LVL 6

Expert Comment

by:MikeGGG
ID: 24393823
Please be more detailed
  • which POP3 connector?
  • Are mails leaved POP3 connector and delivered to Exchange?
  • are your colleagues in office able to send emails locally?
  • what do you see in event viewer?
0
 
LVL 8

Expert Comment

by:Timoros
ID: 24394082
Did you check you Firewall settings ?
0
 

Author Comment

by:holcomb_frank
ID: 24394751
It's an SBS 2003 server and we are not using the built in firewall, we are just using one nic. We are using a Fortigate on the perimeter for our firewall.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
LVL 6

Expert Comment

by:jesusrulesme
ID: 24394866
Enable a higher level of logging in the POP3 connector, then restart the service.  This should throw some errors into the application log of event viewer so you can see why it isn't working.  I would also recommend deleting and recreating one of the accounts for the pop3 connector and also click the retrieve now just to make sure it isn't a problem with the schedule.  Post your findings and we can troubleshoot further.
0
 

Author Comment

by:holcomb_frank
ID: 24397097
Mike GGG

which POP3 connector?  
I am assuming the POP3 connector is from exchange, I have never set one up so I do not know what services need to be running for the POP3 connector.

Are mails leaved POP3 connector and delivered to Exchange?  
The POP3 connector goes out to LiquidWeb(mail host)  and retrieves the mail, it is being removed from LiquidWebs mail server so I believe the POP3 connector is getting the mail and putting it somewhere on the exchange server here at the office. I do not know where to look to see if they are queued somewhere.

are your colleagues in office able to send emails locally?  
I just checked and no they cannot.

what do you see in event viewer
Sharepoint is not running at all, not sure if that would cause this issue it says it cannot find the database. There is one error from the SMTPSVC The service could not bind instance 1. The data is the error code. Data = word  00002740 Bytes  40 27 00 00

 


0
 
LVL 6

Expert Comment

by:jesusrulesme
ID: 24397234
You can find information on the POP3 connector in the Exchange System Manager under Connectors.  Look here to make sure it is delivering mail to the right mailboxes.  That's also where you can go through the other steps I outlined before.
0
 

Author Comment

by:holcomb_frank
ID: 24397433
jesusrulesme--

After enabling the highest logging you can see the connector working and it downloaded messages but they do not get delivered to the exchange mail boxes? Because they are not retrieved at the workstation.

0
 
LVL 6

Accepted Solution

by:
jesusrulesme earned 2000 total points
ID: 24398123
You need to look in the pop3 connector at each account that is set up and verify the mailboxes that the mail is being delivered to.  I've run into similar issues and I had to select a different mailbox, then go back and select the correct mailbox, then restart the mspop3connector service and it started working.
0
 

Author Comment

by:holcomb_frank
ID: 24482410
jesusrulesme:

I had to complete your last suggestion under the pop3 connector, as well as the ehanced logging. Then I ran the Internet connection Wizard again, restarted the smtp and pop3 services and it worked.
0
 
LVL 6

Expert Comment

by:jesusrulesme
ID: 24482492
I'm glad to see you were able to get this resolved.
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

In an Exchange Crossforest migration, the distribution groups can be a very complex operation that would cause loss of time, lots of issues and continued headaches if not solved in a timely manner. I had to do a similar project so I created a sc…
Microsoft Exchange Server gives you the ability to roll back a corrupt database, but still preserve any data written to that database since the last successful backup. Unfortunately the documentation on how to do this when recovering using imaging b…
This video shows how to quickly and easily deploy an email signature for all users in Office 365 and prevent it from being added to replies and forwards. (the resulting signature is applied on the server level in Exchange Online) The email signat…
To export Lotus Notes to Outlook PST or Exchange and Domino Server files to Exchange Server or PST files with ease, go for Kernel for Lotus Notes to Outlook conversion tool. Through the video, you can watch the conversion process. A common user with…

589 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question