[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2835
  • Last Modified:

Reduce Mapi Timeout Settings Exchange 2003 - Event ID 9646

Hi

We are runnging Exchange 2003 (SP2) on Windows 2003 (SP2). Recentley we have been seeing Event ID 9646 "Mapi session "/o=COMPANY/ou=First Administrative Group/cn=Recipients/cn=USER" exceeded the maximum of 32 objects of type "session".

I have read articles (see below) about decreasing the Mapi Timeout Session..  

Value name: KeepAliveTime
Key: Tcpip\Parameters
Value Type: REG_DWORD-Time in milliseconds
Valid Range: 1-0xFFFFFFFF
Default: 7,200,000 (two hours)

By the looks of the articles this Registry Entry should be there by default but we don't seem to have it. Should we manually add this in?

I don't want to increase the amount of mapi sessions allowed as i want to eventually find the cause of the users that this is happening too.

Any suggestions

http://support.microsoft.com/default.aspx?scid=kb;EN-US;324270
http://support.microsoft.com/kb/315669
http://support.microsoft.com/kb/842022
0
James Hurley
Asked:
James Hurley
1 Solution
 
Rajith EnchiparambilOffice 365 & Exchange ArchitectCommented:
If you don't have it, just add the registry entries, no harm there.

Take a backup of the registry if you are not confident.
0
 
James HurleyIT ManagerAuthor Commented:
Thanks, added to the registry and it didn't fall over. All seems to be working well. Thanks
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now