Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 5906
  • Last Modified:

Forcing Outlook to create Unicode OST file

Dear Experts

We had a user experience a problem with their Outlook OST file reaching its maximum size of 2GB. The User uses an upgraded version of Outlook 2007. So we exported the OST into a PST, deleted the original OST in the hope that Outlook would then create a new Unicode OST file to which we could import the contents of the PST file back in. However Outlook has still only created a non-unicode OST thus still limited the file size to 2GB.

Is there a way i can force Outlook to create a Unicode OST to bypass this problem?
Hoping someone can help us out..
0
Bladey001
Asked:
Bladey001
  • 3
  • 2
1 Solution
 
chuckyhCommented:
0
 
Bladey001Author Commented:
The article points to a couple of registry changes in the following locations:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\12.0\Outlook\PST
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\PST

However these locations don't appear in the machine's registry. There are the the 12.0\Outlook folders but no PST subfolder in the registry. There is an OST folder but there's no sign of the reg keys this article is referring to (MaxFileSize, etc..)
0
 
Bladey001Author Commented:
"If the value of the MaxFileSize registry entry ever exceeds the ANSI 2 gigabyte (GB) limit on either the .pst or the .ost files, the value will be ignored to limit the size to 2 GB to prevent corruption"

I take this means the OST will not actually be converted to Unicode then?
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
chuckyhCommented:
If they Keys don't exist you have to create them.

There's no "conversion"  Just set the MaxLargeFileSize
0
 
Bladey001Author Commented:
Ended up Recreating the Outlook profile again and it just created the OST in unicode.

Thanks for the help
0
 
dsteugeneCommented:
The better solution, I think, is as follows.

By default Outlook 2003/Outlook 2007 creates PST/OST files in Unicode mode. But if files are created in non unicode mode, quick way to fix this is to change the registry key:
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook subkey (version as appropriate – 11.0 is Outlook 2003; 12.0 is 2007; 14.0 is 2010)
Add a new string registry value: NewPSTFormat and set it to 2.
NewPSTFormat can have the following values:
Prefer Unicode PST: 0 (default)
Prefer ANSI PST: 1
Enforce Unicode PST: 2
Enforce ANSI PST: 3
Setting the value to 2 will force all new OST/PST files to use the Unicode format.

This will not change the current PST/OST files but will impact the new ones that are created.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now